Archived

This topic is now archived and is closed to further replies.

F-DFLY

Problème Mémoire et AI noir

Recommended Posts

Bonjour.Depuis quelques jours jai différents problèmes sous FSX.1° Quand je veux me rendre à YMML, YMVA, YLIL, YBLT à 83% du chargement jai le message suivant « Mémoire insuffisante. Veuillez relancer FSX et sélectionner différents graphismes, décors ou paramètres de traffic » ce que jai fait, chargement à 100% et à nouveau le message. Pas de problèmes ailleurs2° Certains avion AI sont noir.Je viens de changer de CG, remplacé ma 8800GTX qui chauffait énormément par une GTX285.Quand pensez-vous ? Problème avec la mémoire 4x1Go, Vista 64, E8600 @ 3.74 ou CG.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Salut Daniel,Première chose, essaye d'abord de limiter l'impact de FSX sur la mémoire.Mais un à la fois.Vire les nuages (surtout si tu utilises des nuages haute résolution) et réessaye.Les avions noirs: pas forcément un problème de compatibilité des textures: il faut encore chercher du coté de la mémoire.Bonne chance

Share this post


Link to post
Share on other sites

Merci Aimé, je vais continuer à chercher, vais charger FSX sans ASA pour voir si les AI sont toujours noir.Superbe ta texture chemin de fer, elle remplace celle de UT?

Share this post


Link to post
Share on other sites

Bonjour Daniel,Ton problème ne me semble pas venir du hardware mais d'une scène qui fait buguer ta machine.C'est assez classique de voir ce message de mémoire sans que la RAM ne soit impliquée.- Vérifie que ton scenery.cfg (attention, pas celui qui est dans le dossier principal FSX) est bien ordonné et qu'il n'y a pas de doublons.- Supprime toutes les scènes australiennes de ce fichier et revole aux mêmes endroits pour voir si ça plante.Pour ordonner le fichier scenery.cfg sers toi du petit outil FSTscenery.exe que tu trouveras ici:http://www.mediafire.com/?tqyljdommiw

Share this post


Link to post
Share on other sites
Merci Aimé, je vais continuer à chercher, vais charger FSX sans ASA pour voir si les AI sont toujours noir.Superbe ta texture chemin de fer, elle remplace celle de UT?
Oui, tu peux remplacer celle de UT, mais sauvegarde-la avant, car dans mon pack il n'y a pas la texture de UT.Amicalement

Share this post


Link to post
Share on other sites

Bonjour.Merci Aimé et David de vous intéresser à mon problème car javoue ne rien comprendre.Tout dabord ce matin par miracle les avions AI ont retrouvés leurs textures.Jai enlevé dans le fichier Scenery.cfg tous ce qui se rapportaient à FTX et je me suis rendu à YMML mais à 83% du chargement à nouveau le message.Vendredi javais désinstallé tous FTX et réinstallé proprement mais le problème persistait.Jai un disque qui comporte Win7 et FSX même configuration que Vista sauf la mise à jour de FTXAUROADS, je suis allé à YMML et pas de problèmes FS se charge très bien.Peut-être Vista est-il endommagé ou FS?

Share this post


Link to post
Share on other sites
Bonjour.Merci Aimé et David de vous intéresser à mon problème car javoue ne rien comprendre.Tout dabord ce matin par miracle les avions AI ont retrouvés leurs textures.Jai enlevé dans le fichier Scenery.cfg tous ce qui se rapportaient à FTX et je me suis rendu à YMML mais à 83% du chargement à nouveau le message.Vendredi javais désinstallé tous FTX et réinstallé proprement mais le problème persistait.Jai un disque qui comporte Win7 et FSX même configuration que Vista sauf la mise à jour de FTXAUROADS, je suis allé à YMML et pas de problèmes FS se charge très bien.Peut-être Vista est-il endommagé ou FS?
Donc le problème ne vient pas de FTX.Vista ou FS, je n'y crois pas trop non plus.Reste soit une scène indépendante de FTX et qui fait buguer à cet endroit là (ça m'est arrivé: scène de Madrid, plantage en Californie!), soit un set de textures que tu as rajouté recemment et qui est utilisé dans cette région, soit un problème de fichier Traffic ou AFCAD, soit un dll qu'il faut virer dans le dossier Modules.- crée un scenery.cfg qui s'arrête à la ligne [Area.116] (fichier d'un FSX vierge)- regarde en classant par date les textures des dossiers Scenery/world, Scenery\AUST & Textures, si il n'y a pas de nouvelles textures que tu aurais rajoutées- supprime (momentanément bien sûr après sauvegarde), tous les fichiers Traffic et AFCAD (AF2) de Scenery\World\Scenery- renomme momentanément le dossier MODULES s'il existe (il n'y est pas par défaut).Si après ça tu as toujours ton problème on continuera le diagnostic!:-)

Share this post


Link to post
Share on other sites

David, je viens de supprimé FS Vista de mon disque et formaté. Jai recopié le dossier FS Win7 sans réinstaller FTXAUROADS qui nétait pas installé et miracle jai pu faire un vol de YMML à YMAV sans plantage. Par contre en vue extérieure les textures sol arrivent par grand carré noir, les hélices du Baron FS et les lumières des entrées de piste également. Peut-être quand même un problème de mémoire ?

Share this post


Link to post
Share on other sites