Archived

This topic is now archived and is closed to further replies.

joherszch

Can't get AA & AF to work in FS9.

Recommended Posts

HiWent ahead a few days ago and picked up a GTX 275. Working great except that I can't get AA & AF to work.I went from a ATI-card but used DriverCleaner and rebuilded my fs9.cfg.Tried both with NVIDIA Control Panel and nHancer.Can someone enlighten me how so set this correctly?And also if someone has the time, which settings for all the 3D values should I use? (Since that is more than just AA and AF =) ) ///Johan

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

On my rig, AA does not work with FS9 in windowed mode, only full screen.Bob

Share this post


Link to post
Share on other sites

Johan, I have a GTX 260 and the problem is with some nVidia cards and/or drivers. I had the same problem with my old 7950GT. Use nHancer and make sure you check "allow override of predefined settings" under the Options menu and uncheck "enhance in-game AA setting" in the main window. You can then check any AA/AF setting you want that works best for you. I have mine on Supersampling 3X3 and AF set to 8x. Other than some minor issues with morning/dusk lighting and occasional ground blurries I have a decent picture. JimE8500 O/C to 4Ghz and 1800 MHz FSBeVGA 790i Ultra eVGA GTX260 OCZ 4GB (2x2GB) DDR3 1800 RAMWD 160GBSamsung 22" WSSamsung DVD

Share this post


Link to post
Share on other sites

Thank you for replying Bob and Jim!Didn't work in fullscreed-mode either. However I got it working by setting it in "3D settings" and the "Program settings" tab =)Will try those settings Jim =)///Johan

Share this post


Link to post
Share on other sites