Jump to content

Archived

This topic is now archived and is closed to further replies.

Orlaam

MD-11 Nose Slam on Landing

Recommended Posts

Just now I flew into PHNL with a landing on 4R. Aside from dropping a little lower than I like on the G/S for short final and needing to therefore level out a bit prior to touchdown, everything was fine. All landing items checked and working, green box, ect...Except as soon as my mains hit pavement, the nose slammed down!! #####?? I've landing here before a couple times without incident. Could this be an AFCAD issue or some problem with ground contact in this exact location of the runway. I saw nothing on playback that would have caused it. Weights were good, speed was 163 on final. I have never seen this (I don't think) in months with the MD or years in other add ons.

Share this post


Link to post

Did you have the autobrakes on max? This causes a sudden decel when the plane lands, making the nose appear to slam down if nothing is done to prevent it. You can help this by holding some back pressure after touching down, if that was in fact the cause...

Share this post


Link to post
Do you use active sky? Could be wake turbulence simulation....Stefano
Wasn't wake turb, all those screwy things have been disabled.

Share this post


Link to post
Did you have the autobrakes on max? This causes a sudden decel when the plane lands, making the nose appear to slam down if nothing is done to prevent it. You can help this by holding some back pressure after touching down, if that was in fact the cause...
No, autobrakes were on medium. This was nothing like that. The nose slammed down very hard. It wasn't an FDE/controller problem. The way it hit made it seem like a contact point/AFCAD problem.

Share this post


Link to post

None, that's just it, although I'm pretty sure my AFCAD is added 3rd party for correct runway usage and frequencies. The odd thing is, I've landing on 4R a few times and this never happened before. I just flew again into SFO and no problems on landing. I'm thinking a fluke, scenery oddity or something. I've had a few odd bounces in taxi around PHNL, so that could be it.FWIW, I never use ILS (only visual aid) or Autoland. I disco AP no later than 2500 AGL and sometimes even higher as long as I have all systems set for landing and things look good for hand flying (e.g., traffic conflicts, poor weather/vis).I don't think I've ever even autolanded the 747, let alone hardly use the LOC button.

Share this post


Link to post

Could it be LSAS? "Pitch Attitude Protection and Positive Nose Lowering - Duringtakeoff rotation, LSAS provides Pitch Attitude Protection(PAP) to reduce the possibility of a tail strike. During landing,after spoiler deployment is commanded, LSAS initiatesPositive Nose Lowering (PNL) to assist in transitioning thenose wheel to the runway after main gear touchdown."

Share this post


Link to post
Guest UlfB
None, that's just it, although I'm pretty sure my AFCAD is added 3rd party for correct runway usage and frequencies.
Why not disable the custom AFCAD file and try another landing?

Share this post


Link to post
×
×
  • Create New...