Sign in to follow this  
rpowers

New FS Sky World....locks up MSFS for me

Recommended Posts

I kept locking up while flying and starting in MSFS with the new version of FS Sky World. I followed the instuctions correctly, but to no avail. I could fly, but couldn't change sound, bring up the menu (alt)couldn't USE THE KEYBOARD OR MOUSE AT ALL. I had to Ctrl+alt=del to get out of it, and ended up restarting my computer. Maybe I did something wrong, but I don't know what it is. I deleted all remnants of the previous Sky World as instructed. Now I'm back to the previous version, and have NO problems at all. If you know what's happening, please clue me in. Stan

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Chris,please see my post above about computer crashing.It seems to happen when I run FSSW auto install/random∧ RC 3. Thank you,Ron

Share this post


Link to post
Share on other sites

Ron, RC3 is out of my control, make sure you turn off the weather message in fs sky world, fs sky world will works without any use of fsuipc, so any crash will not came from fs sky world. Try to remove advwin.dll and test, be sure you have the latest version of fsuipc etc.Don't turn on the clouds refresh in the cloud.ini, leave it as default, only turn off the weather message in the cloud.ini.ThanksChris Willis[link:fsw.simflight.com/FSWMenuFsSim.html]Clouds And Addons For MsFs

Share this post


Link to post
Share on other sites

Thank you,I have everything working now.Great skies!One simple question-If i use auto install/random do I need to set anything in FS advanced weather?Thanks,Ron

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this