Jump to content

Archived

This topic is now archived and is closed to further replies.

GSalden

Need help with TP config : timout error

Recommended Posts

Hi all,Two days ago I installed TP.I first put the TP Photoreal World folder with the Cache folder on a seperate drive, but got errors saying that no servie1 cahce subfolders could be made.Then I un- and reinstalled TP and used the default paths ( unfortunately it now is the same drive as where Vista and FSX are installed. I installed a 500Gb only for the TP files ) .Now TP says it is ready for take off, but when starting up FSX I see error messages like :- Transfer #...problem- g325=28- Error was 28- Timeout was reachedI have tried to set the Rate to 0.5 , but no luck.Help is appriciated as I really would like to start flying with this great program.As I intend to do jetflying I wanted the 4.75 p/m resulution.I have 2 monitors as 1 wide view and FsAltitude ( 15 m/p ) is not sharp when spread over 2 monitors.So to get the same effect I need 15/2=7.5 p/m or lower.Therefor 4.75 p/m seemed a good point to start.My AV and ASW have been disabled as also UAC.Unsigned drivers are allowed.Internet connection is 20mb. Edited Ini parts :# Resolution limiter: 17 = 30cm/pixel, 16 = 60cm/pixel, 15 = 1.1m/pixel, 14 = 2.3m/pixel, 13 = 4.75m/pixel# Lower resolutions load faster, but are visually less appealing. The 30cm resolution may only be feasible# if you have at least 2GB of system memory.max_lod=13# Lowest LOD ring to automatically preload tiles for. Must not be lower than 8.preload_min_lod=13# Lowest LOD ring to automatically preload tiles for. Must not be higher than 17.preload_max_lod=15# The currently active service is configured here. Only ONE active source please.# The other source statements should be commented out.#source=Acme Globe Servicesource=Service Example 1#source=Service Example 3#source=Service Example 4[service Example 1]cache_folder=C:\Program Files\Microsoft Games\cache.service1network_module=libnettilemodule_config="conn=20|rate=0.5|verbose=0|server=http://a*.ortho.tiles.virtualearth.net|path=/tiles/a%s.jpeg?g=%v|quad=0123|balance=0123|useragent=Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; .NET CLR 3.0.04506; .NET CLR 1.1.4322)"min_level=13max_level=15map_version=325#level_mapping=13,14,15,15,15,15,15,15,15,15,15#level_mapping=9,10,11,12,14,14,15,16,17,18,19 more radius HQ (13->14)#level_mapping=9,10,11,14,14,14,15,16,17,18,19 even more radius in HQ (12,13->14)color_hack=Yescolor_level=13bulk_extend=50

Share this post


Link to post
Share on other sites

Finally I found that even with Nod32 disabled some of its services where running in the background.After having shut down all 4 of them it started to work.One problem I ran into.After flying for 45 minutes or so sudeenly the default terrain appeared.Looking at the TP window I saw the message " Failed sending data to the peer "Error was 55Shortly after that Windows came with a message window that " Proxy Server stopped working " Anyone of you know how to solve this ?

Share this post


Link to post
Share on other sites

Your first error, "errors saying that no servie1 cache subfolders could be made.", that's because Tileproxy can't create a folder inside a folder that doesn't exist, you have to create it yourself. If you tell it to create it on the other drive at the root, for example, E:/cache it will work. If you want it in E:/my caches/cache you'd have to create the 'my caches' folder first.That's why it works by default when you first install, tileproxy uses 'Microsoft games' folder where FSX is installed, the folder is already there. You don't need to create the actual cache folder, just the folder it will appear in.Try reinstalling and making sure the folders are there and just use Ed Truthan's ini file, it should work. When it's working, then tweak.

Share this post


Link to post
Share on other sites
Your first error, "errors saying that no servie1 cache subfolders could be made.", that's because Tileproxy can't create a folder inside a folder that doesn't exist, you have to create it yourself. If you tell it to create it on the other drive at the root, for example, E:/cache it will work. If you want it in E:/my caches/cache you'd have to create the 'my caches' folder first.That's why it works by default when you first install, tileproxy uses 'Microsoft games' folder where FSX is installed, the folder is already there. You don't need to create the actual cache folder, just the folder it will appear in.Try reinstalling and making sure the folders are there and just use Ed Truthan's ini file, it should work. When it's working, then tweak.
Thanks for your reply , but as I wrote above I solved that issue.Now the Connection fail issue remains.This is what I have :TP_Eham%20departure-res.jpg

Share this post


Link to post
Share on other sites

Hmmm. Your error states: "Proxy Server stopped working"? I'm not familiar with using a Proxy Server for internet access...but if your using one...there IS a section in the TileProxy Manual about configuring TP for use with a Proxy Server. Here'a a link to that section from the online version: http://www.edtruthan.com/tileproxy/manual.htm#26Is that any help? -Ed

Share this post


Link to post
Share on other sites

Thanks for all the help.After reinstalling my Wireless Lan things are getting better.Because I saw that the Cotre d'Azur is not that detailed at several places with Service 1 I tried Services 3.I added the Level Mapping lines.However in the TP window I can see a lot lines saying " JPEG decoding problem at level 14 ( or 15 ) ".Because I use 2 26" monitors as one wide outside view I need the textures to be sharp till far away.Is there another way to use Level Mapping with Service 3 ?

Share this post


Link to post
Share on other sites
Guest cbuchner1
I added the Level Mapping lines.However in the TP window I can see a lot lines saying " JPEG decoding problem at level 14 ( or 15 ) ".
Likely there are no high res tiles for sea areas, the server will give you PNG bitmaps indicating anerror message. Tileproxy cannot decode these and print this warning.

Share this post


Link to post
Share on other sites

×
×
  • Create New...