Jump to content

Archived

This topic is now archived and is closed to further replies.

highflyerbel

Overclock and RAM timing

Recommended Posts

Since my new build I experience some issue's if I wanna overclock my Core i7 920, I cannot have a stable boot with a higher BCLK then 180. I did all kind of experiments with voltages, but no luck. Today I did try to higher the timings of my RAM to 8 instead of 7. With this setting I can clock up to 3,9Ghz, but I remember clearly the explanation from Nick about memory timing, when I fire up FSX I do get a little higher framerates but also the occasional stutters (I don't know if it is the same or worse), but too high timings are not good for FSX I guess since I use a lot of photoreal textures. Should I buy some better RAM too get a better performance or should i change some other setting with this setup? Maybe higher the RAM voltage to 1,66v instead of 1,64v with a timing of 7-7-7-20? I'm kinda clueless now after read a lot of forums so hopefully I can get some advice.

Share this post


Link to post
Share on other sites
Since my new build I experience some issue's if I wanna overclock my Core i7 920, I cannot have a stable boot with a higher BCLK then 180. I did all kind of experiments with voltages, but no luck. Today I did try to higher the timings of my RAM to 8 instead of 7. With this setting I can clock up to 3,9Ghz, but I remember clearly the explanation from Nick about memory timing, when I fire up FSX I do get a little higher framerates but also the occasional stutters (I don't know if it is the same or worse), but too high timings are not good for FSX I guess since I use a lot of photoreal textures. Should I buy some better RAM too get a better performance or should i change some other setting with this setup? Maybe higher the RAM voltage to 1,66v instead of 1,64v with a timing of 7-7-7-20? I'm kinda clueless now after read a lot of forums so hopefully I can get some advice.
HiCan you give us some more information's? How are your settings for QPI/VTT/Uncore, IOH, ICH and VCore Voltage and which speed (MHz) do you have set for your Mems and what is the original clock? How high are CPU temps on full load? Have you installed the newest BIOS?I guess you need more QPI or VCore Voltage. In worst case your 920 has a crapy memory-controller. But that's are only assumptions and assumption leads to hell Big%20Grin.gifDo you have this Memories: "Corsair TR3X6G1600C7D"?

Share this post


Link to post
Share on other sites
HiCan you give us some more information's? How are your settings for QPI/VTT/Uncore, IOH, ICH and VCore Voltage and which speed (MHz) do you have set for your Mems and what is the original clock? How high are CPU temps on full load? Have you installed the newest BIOS?I guess you need more QPI or VCore Voltage. In worst case your 920 has a crapy memory-controller. But that's are only assumptions and assumption leads to hell Big%20Grin.gifDo you have this Memories: "Corsair TR3X6G1600C7D"?
This is my setting right now with the 8-8-8-20 setting:Core i7 920 >3,9Ghz (BCLK 195)QPI=7,02Mhz (x36)Uncore 3120Mhz(x16)Memory Frequenty 1560CAS 8-8-8-20 (original 7-7-7-20)Load line Calibration=DisabledVcore=1,3350VQPI/VTT=1,335VDRAM=1,640VCPU PLL=1,880VIOH,ICH=AUTOTurbo, EIST and HT Disabled1 hour Stresstest with OCCT max 67C.Bios is F7 (latest from Gigabyte)My memory is CM3x2G1600C7DI pushed the QPI to the highest and Vcore to almost 1,400V but still get a boot error while the timings were still 7-7-7-20 even with a overclock of 3,5Ghz. I didn't wanna push it up much higher and with timings of 8-8-8-20 I can have a 'normal' overclocking experience. You think it is a bad memory controller? So what is the best, leave it like this or go back to the 7-7-7-20 setting with a overclock of 3,6Ghz instead of 3,9Ghz? or try something else? I'm not sure about the IOH and ICH voltage settings, I didn't touch them.

Share this post


Link to post
Share on other sites

There are a few things you can try to see if your problem is too high BCLK. Set Your multiplyer to the lowest setting and see if it boots. This will eliminate memory to some extent. Also what voltage is your ram ratd for? 1.60 seems low. i7 memory I thought was 1.64-1.66. I would set QPI to 1.35 as I have read that the 920's need it higher to be stable in a OC. Also try going with a lower multiplyer and a higher BCLK then you can get your ram running closer to its rated speed. I would set the timmings to the default as well. Good luck and let us know how you are doing with it.


Jim Wenham

Share this post


Link to post
Share on other sites

I suggest do first what jwenham has posted to get your max BCLK.ICH and IOH can be set safely to 1.20. Don't let the bios choose the voltages if you overclock. For ICH 1.10 should be ok and for IOH you should set 1.14. QPI can be set safely to 1.375 - 1.40. You should also try to enable LLC as Vdrop and droop is often a problem if you overclcok. PLL 1.88 (max. 1.90) seems a bit high. Try start with 1.84 I guess with LLC enabled (watch your CPU temps) and QPI set to 1.35 or 1.375 you should be able to run your mems with timings of 7-7-7-20.What is also god to know is, that to high or a wrong combination (balance between vtt, qpi, vdim, vcore) of voltages can also be the reason why an overclocked system is not stable.

Share this post


Link to post
Share on other sites

The first thing I tried was to lower the multipliers to minimums with the CPU multiplier to 18x, to see what my highest BCLK would be and put the voltages as suggested, also put the RAM timings back to 7-7-7-20, but even without raising the BCLK and the suggested voltages I get a boot failure, so I had to CMOS the motherboard. Put everything on Default again. I tried FSX and at some busy airport I get 12 fps. Then I overclocked to my previous overclock at 3,9Ghz since I knew it was stable, I start FSX with the same situation and only get 14fps. I wonder now if all this overclocking is worth it. De default of my RAM was 8-8-8-20 in the Bios, While in cpuz my RAM have a classification of 7. Or I'm doing something very wrong here or I have some bad memory controller.

Share this post


Link to post
Share on other sites
The first thing I tried was to lower the multipliers to minimums with the CPU multiplier to 18x, to see what my highest BCLK would be and put the voltages as suggested, also put the RAM timings back to 7-7-7-20, but even without raising the BCLK and the suggested voltages I get a boot failure, so I had to CMOS the motherboard. Put everything on Default again. I tried FSX and at some busy airport I get 12 fps. Then I overclocked to my previous overclock at 3,9Ghz since I knew it was stable, I start FSX with the same situation and only get 14fps. I wonder now if all this overclocking is worth it. De default of my RAM was 8-8-8-20 in the Bios, While in cpuz my RAM have a classification of 7. Or I'm doing something very wrong here or I have some bad memory controller.
Do you ever tried uneven multies (17 or 21)? Don't ask me why, but i7 920 and 940/950 don't like even multies. I never had any luck with even multies and I had 5 i7 CPUs so far.

Share this post


Link to post
Share on other sites

If I were you I would set it all back to default and see how it does. Try that and report back with your results.


Jim Wenham

Share this post


Link to post
Share on other sites
Do you ever tried uneven multies (17 or 21)? Don't ask me why, but i7 920 and 940/950 don't like even multies. I never had any luck with even multies and I had 5 i7 CPUs so far.
I set the multiplier to 19 and 17, (21 is impossible with a 920 and turbo off) but i had to raise the BCLK way too far with a multiplier 17 to get a decent OC (I think the QPI link speed was too high in this setting) but at 19 I managed to get it running stable with a BCLK of 205 running at 3,89Mhz. I had to lower the system memory multiplier to 6x to get the 7-7-7-20 timings, so the memory frequenty is underclocked at 1230Mhz. So I guess my RAM doesn't like the combination between 7-7-7-20 timings and more then 1230MHz. Strange because my memory should get 1600Mhz. So what is the best scenario, A higher memory frequenty or higher timings? Or try to higher the RAM voltage to 1,660v even I know the warning i never should go over 1,65 (i can only choose 1,64 or 1,66).
If I were you I would set it all back to default and see how it does. Try that and report back with your results.
On Default it boots normal, the strange thing is the default settings give me a 'default' timing of 8-8-8-20, while the memory is 7-7-7-20.

Share this post


Link to post
Share on other sites

Sounds like the 19 multiplier is the best for you. I have the 940 and I too have the best luck with the 19 mult and a 206 BCLK. This also allows me to run my 1600 ram @ 1650. I can run 4 GHZ but I have to notch the VCORE up alot to get it stable. As for the mem you need to set that manually in the BIOS.


Jim Wenham

Share this post


Link to post
Share on other sites
Sounds like the 19 multiplier is the best for you. I have the 940 and I too have the best luck with the 19 mult and a 206 BCLK. This also allows me to run my 1600 ram @ 1650. I can run 4 GHZ but I have to notch the VCORE up alot to get it stable. As for the mem you need to set that manually in the BIOS.
With 20 multiplier I also get a stable overclock, but the memory frequenty is even lower since my BLCK have to be lower as well, so the difference is that I have run my 7-7-7-20 memory at 1230Mhz instead of 1600Mhz, (I get a boot error if I raise my memory multiplier from 6x to 8x)that is not really the result I was hoping for and still have the question what is the best scenario, better timings or better frequenty. It seems my memory can't run on it design speed and timings. Also the strange thing is my cpuz is showing a modelnumber of CM3x2G1600C7D, while the actually memory modules are TR3X6G1600C7D (I opened my case to check it myself).

Share this post


Link to post
Share on other sites
With 20 multiplier I also get a stable overclock, but the memory frequenty is even lower since my BLCK have to be lower as well, so the difference is that I have run my 7-7-7-20 memory at 1230Mhz instead of 1600Mhz, (I get a boot error if I raise my memory multiplier from 6x to 8x)that is not really the result I was hoping for and still have the question what is the best scenario, better timings or better frequenty. It seems my memory can't run on it design speed and timings. Also the strange thing is my cpuz is showing a modelnumber of CM3x2G1600C7D, while the actually memory modules are TR3X6G1600C7D (I opened my case to check it myself).
That is the way i7 works. The higher the BCLK the lower the speed you can run your mem. That is why it is best to get the 1600 ram when OC the i7. If you had the 1066 ram you wouldnt be able to OC at all and if you could it would only be a small amount. If you had the 1333 ram, you could OC but you would be pushing your ram to its limit with a high OC. 1600 ram gives us the headroom we need to OC. I ended up going with the lower muliplier which gives me a 3.93 OC on the CPU and my 1600 ram is running 1647 full bore. So to sum it up: HIGH BCLK = lower ram speep or LOW BCLK = faster ram speed. I am able to run a 1.28 VCORE at 3.93 ghz but a 4 ghz I need a 1.35 VCORE. I doubt that small difference in the CPU speed makes any difference and if it did the faster ram speed probably makes up for it.

Jim Wenham

Share this post


Link to post
Share on other sites
That is the way i7 works. The higher the BCLK the lower the speed you can run your mem. That is why it is best to get the 1600 ram when OC the i7. If you had the 1066 ram you wouldnt be able to OC at all and if you could it would only be a small amount. If you had the 1333 ram, you could OC but you would be pushing your ram to its limit with a high OC. 1600 ram gives us the headroom we need to OC. I ended up going with the lower muliplier which gives me a 3.93 OC on the CPU and my 1600 ram is running 1647 full bore. So to sum it up: HIGH BCLK = lower ram speep or LOW BCLK = faster ram speed. I am able to run a 1.28 VCORE at 3.93 ghz but a 4 ghz I need a 1.35 VCORE. I doubt that small difference in the CPU speed makes any difference and if it did the faster ram speed probably makes up for it.
I tried all kinds of settings and the highest I could go was a BCLK of 208 (running at 3,95Ghz)with a RAM speed of 1664Mhz, but only with timings of 8-8-8-20, the only stable 7-7-7-20 timing would be with 1230Mhz. I tried FSX with this setting and get 18FPS (la guardia) with high settings except AI traffic (20%). For the fun I lowered my CPU multiplier to the lowest (12x) to run at 2,49Ghz, and I only lose 5pfs! on the same setting in FSX. Is it normal to only gain so little with a overclock like this? sorry if my english is a little confusing :(

Share this post


Link to post
Share on other sites

A 5 FPS gain at La Guardia is a big gain! Most motherboards top out at 200 or so for a BCLK so your results are right on target. As for the ram speed it looks like your ram doesnt like to run faster so the 888 timings make sense. Make sure your BIOS has these settings applied.Load Line Calibration: ENABLEDCPU Differential Amplitude: AUTO (note: .800mv may stabilize higher clock) rarely neededCPU Clock Skew: AUTO (100ps if used to stablize clock) rarely neededCPU Spread Spectrum: DISABLEDIOH Clock Skew : AUTO (100ps if used to stablize clock) rarely neededPCIE Spread Spectrum: DISABLEDAdvance CPU SettingsC1E Suppport: DISABLEDHardware Prefetcher: ENABLEDAdjacent Cache Line Prefetch: ENABLEDIntel? Virtualization Tech: DISABLEDCPU TM Function: (ENABLED = PROTECTED - DISABLED = ALLOW FULL FUNCTION WITHOUT PROTECTION) Typically DISABLEDExecute Disable Bit: DISABLEDIntel


Jim Wenham

Share this post


Link to post
Share on other sites
A 5 FPS gain at La Guardia is a big gain! Most motherboards top out at 200 or so for a BCLK so your results are right on target. As for the ram speed it looks like your ram doesnt like to run faster so the 888 timings make sense. Make sure your BIOS has these settings applied.Load Line Calibration: ENABLEDCPU Differential Amplitude: AUTO (note: .800mv may stabilize higher clock) rarely neededCPU Clock Skew: AUTO (100ps if used to stablize clock) rarely neededCPU Spread Spectrum: DISABLEDIOH Clock Skew : AUTO (100ps if used to stablize clock) rarely neededPCIE Spread Spectrum: DISABLEDAdvance CPU SettingsC1E Suppport: DISABLEDHardware Prefetcher: ENABLEDAdjacent Cache Line Prefetch: ENABLEDIntel? Virtualization Tech: DISABLEDCPU TM Function: (ENABLED = PROTECTED - DISABLED = ALLOW FULL FUNCTION WITHOUT PROTECTION) Typically DISABLEDExecute Disable Bit: DISABLEDIntel

Share this post


Link to post
Share on other sites

×
×
  • Create New...