Sign in to follow this  
Guest Marvel

continuous rumbling sound in the background

Recommended Posts

Hello I'm having problem with FS always producing aircraft rumbling sound althought the aircraft doesn't move. The problem occurs while I use the following aircraft DF Archer, Realair's SF260, Realair's C172. Is it something to do with FSsound.dll?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

*bump*anyone experiance this and know the solution? The aircraft sitting still but you can hear rumbling sound, the sound which plays when FS aircraft moves on ground. It happen with only some of my aircrafts like Realair's SF260, Dreamfleet Archer, Realair's C172 as I remember.

Share this post


Link to post
Share on other sites

On a flight last night I got a rumbling sound too (it was very annoying) it happened when I lowered the landing gear to land. Luckly the rumbling stopped after I was on the ground.

Share this post


Link to post
Share on other sites

Sometimes happens to me. Just hit Q to turn all sound off, then hit Q again and it should be gone.

Share this post


Link to post
Share on other sites

This has happened to me when lowering or raising flaps. The flaps sound just keeps on being heard until you click the flap button again.Capt.Mac

Share this post


Link to post
Share on other sites

I had this problem too. Very annoying. I narrowed it down to a specific gauge that was in the panel I was using: fpda_gear_wind.gau. Once removed, I didn't have the problem anymore.Hope this helps.

Share this post


Link to post
Share on other sites

I found a weird rumbling sound that was caused when the ACtive Camera "Stall" Sound was enabled. I just disabled it,but don't know if there was a fix for it.

Share this post


Link to post
Share on other sites

i also had the rumble of the flaps problem, just hit q twice and its gone.

Share this post


Link to post
Share on other sites

In some cases- at least what I hear as a minor rumbling- it seems to be the wind WAV file that plays continuously. Lowering the volume on the low end, or the speed over which the sound invcreases, can be done in the sound.cfg and this helps.Best,Joel

Share this post


Link to post
Share on other sites

You are right - some aircraft, including ours do display a faint rumbling sound if you turn up the volume on environmental sounds. This is due to limitations in FS2002's implimentation of the take off rumble wav files. Essentially, to get a realistic rumble sound it needs to be turned up quite high in the Sound cfg file, but doing so incorrectly leaves an faint ambient and residual rumble sound even when you set this to zero volume for zero knots airspeed.We hope this improves in FS2004. In the meantime you can either edit the sound cfg file, which is easy enough using notepad, or you can reduce your environment sound balance within Fs2002.Kind Regards,Rob Young - RealAir Simulations

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this