Archived

This topic is now archived and is closed to further replies.

FLEX1978

QFE Disabled

Recommended Posts

This has been confusing me for a while - I have read through the PMDG FCOM & The FEDEX FCOM and seen the following - QFE operation is disabled. If selected, QFE DISAB displays boxed in amber.When I select QFE on the aircraft I do indeed see QFE disabled however I am 99% sure I have switched to QFE in the past and it has worked. So I've studied every inch of the MD11F but this has had me stumped for a good 7 - 8 months, I cant remember what airport I flew into when using QFE (think it was in Russia) RegardsRob

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I've never had any trouble using QFE. Just turn the knob. It has nothing to do with the airport. For some strange reason, AAL used to use QFE on all arrivals until a few years ago. The QFE DISABLED message probably comes from a PIN mod.Paul

Share this post


Link to post
Share on other sites
I've never had any trouble using QFE. Just turn the knob. It has nothing to do with the airport. For some strange reason, AAL used to use QFE on all arrivals until a few years ago. The QFE DISABLED message probably comes from a PIN mod.Paul
Really!! I hope AAL don't try to land in Italy. Many of the airports areat least 500 metres "above" sea level.Vololiberista

Share this post


Link to post
Share on other sites

What used to happen is when they called the station with the "in range" information, the dispatcher? would give them the QFE. They don't do that any more though. I haven't a clue why they would do it in the first place.Paul

Share this post


Link to post
Share on other sites

You know what, it's suddenly working again!? I must have changed some settings in the options as I can no longer get QFE Disabled to display on the PFD. Well I'm happy I have QFE back but does anyone know what setting it is to enable/disble QFE.ThanksRob

Share this post


Link to post
Share on other sites

It's probably a PIN option, so you'd have to climb into the avionics compartment or access the maintenance feature of the CDU. Either way, you can't disable it in the FS.Paul

Share this post


Link to post
Share on other sites

Paul I am 100% sure you can get the msg QFE disabled on the PMDG MD11 - It is something I have been asking about for a while, Myself and another person have posted about it in the past, I've seen it with my own eyes :) The reason I posted this thread in the first place was because I have been getting that msg for quite some time. As I said before last night has been the first time in ages that QFE has started working. I'm curious to know what I did to get it working again.CheersRob

Share this post


Link to post
Share on other sites

Perhaps there is some logic that disables it in certain phases. Perhaps once you've set STD, you can't set QFE?Paul

Share this post


Link to post
Share on other sites

Hello,I have the QFE "Disab" display every time... I don't understand. If you have an answer about how it works, I'm interested.Thank youRegards.Richard Portier

Share this post


Link to post
Share on other sites