Archived

This topic is now archived and is closed to further replies.

simman

need some help

Recommended Posts

First of all I want to say that I have 2004 and fsx both installed on my computer and they both worked fine when I had xp. Now that I have windows 7 I have a problem. Whenever I want to start up either flight sim, my ch pedals and yoke will not work until I have restarted the computer. As soon as it is up and running I can bring up either flight sim and it will work fine. Next time I want to fly it is the same thing over again. This is a pain and very confusing since I have no idea why. Obviously I am losing something that the controls need in order to work properly, but I don't know what, or how to find out.I upgraded from xp to 7. When I get restarted the flight sim will work great. This is happening with EITHER flight sim. I hope someone has an idea what it is.Don

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Or, simply unplug the yoke and plug it back in. You'll hear the blunk sound and all will be well.For me, this works for Win7 64 Bit and CH Yoke. :(

Share this post


Link to post
Share on other sites
First of all I want to say that I have 2004 and fsx both installed on my computer and they both worked fine when I had xp. Now that I have windows 7 I have a problem. Whenever I want to start up either flight sim, my ch pedals and yoke will not work until I have restarted the computer. As soon as it is up and running I can bring up either flight sim and it will work fine. Next time I want to fly it is the same thing over again. This is a pain and very confusing since I have no idea why. Obviously I am losing something that the controls need in order to work properly, but I don't know what, or how to find out.I upgraded from xp to 7. When I get restarted the flight sim will work great. This is happening with EITHER flight sim. I hope someone has an idea what it is.Don
You might want to try going into your device manager, select the appropriate usb device, click properties, then the power management tab and unselect "allow the computer to turn off this device to save power:.

Share this post


Link to post
Share on other sites