Archived

This topic is now archived and is closed to further replies.

Guest MrFickles

FS never starts

Recommended Posts

My FS dosent start, I start the application, and the splash screen shows up as normal, but even after 2 hours, its still on the splash screen. On the task manager, it says not responding.Everything else on the computer works fine, even other games. This problem started happening yesterday, the only thing installed/uninstalled on the computer was an installation of an official PMDG 747 livery. I did a full reinstallation of FS9, and updated it to 9.1 just to make sure, but still stuck on the splash screen.The only thing that is suspicious to me, is that before I installed the PMDG livery, FS gave me a BSOD. Even before that, FS was working fine with, nothing new installed/uninstalled on my computer prior to the BSOD.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

1) Download/install FS9 registry repair located at: http://www.flight1.com/view.asp?page=library2) Make sure you completely removed PMDG files from remove in control panel plus delete the files still in your FS9 aircraft folder3) Run a Registry Repair application like registry defense (payware but most have free trials)4) If you have uninstalled FS9 and reinstalled...how did you uninstall FS9? Need to completely uninstall...again remove plus delete folder from HD...you can also get a windows installer cleaner that will completely uninstall any old install paths within registry (located at microsoft site).4) Need to know what OS and system specs you have to assist further. Rich Perry

Share this post


Link to post
Share on other sites

Ok, here are my system specsOS: WinXP Pro 32bitCPU: Intel Core2 quad @ 2.66GHzMemory: 2024MB RAMGraphics: ATI Radeon 4670System Manufacturer: GIGABYTE Technology Co.Ltd.BIOS: Award Modular BIOS v6.00PG

Share this post


Link to post
Share on other sites
Ok, here are my system specsOS: WinXP Pro 32bitCPU: Intel Core2 quad @ 2.66GHzMemory: 2024MB RAMGraphics: ATI Radeon 4670System Manufacturer: GIGABYTE Technology Co.Ltd.BIOS: Award Modular BIOS v6.00PG
Let me know if you've attempted any of the above suggestions. Also, do you have any other addons besides PMDG that were loaded? You mentioned running other games. Most games work well with one another in XP, others do not, again, a registry repair program can fix many of those kind of issues. Usually, but not always, the failure of FS9 to boot correctly is a result of a registry error, corrupted FS9.cfg, or in some rare cases even a dirty CD (disk 4 of FS9). Try the FS9 registry fix, then a registry cleaner. If no help there, you can try and delete your FS9.cfg and see if it will boot FS9 with a fresh FS9.cfg. Some guys have had success in locating a saved flight from the flight simulator files (forget what is was called in XP), and seeing if you can double click on a saved flight to see if it will boot FS9. If no luck, then I'd try a complete uninstall/removal of FS9--make sure no FS9 folders/files are left. Then reinstall and attempt to begin with the initial setup location C172 at KSEA. If that isn't working then it might be a driver incompatibility or XP file has been corrupted. Update your drivers and check them via device manager and I believe dialogue in the start menu line will take you to directx9 page etc.There's also plenty of forum discussion on reinstalling/fixing FS9 on this site with lots of good info.Good LuckRich

Share this post


Link to post
Share on other sites

Ok, thanks for the advice, it finally worked by deleting fs9.cfg, however, I haven't tried a long haul flight yet, so anything could happen. Thank all of you very much for helping me with my problem.

Share this post


Link to post
Share on other sites