Archived

This topic is now archived and is closed to further replies.

Guest norm99

Question on Packs PIC 737

Recommended Posts

I reinstalled everything, starting with Windows 7 64 bit. Clean Slate (needed to do it anyway). Now have fs2crew working perfect. Question on the air packs. After the FO completes his tasks and we are at cruise settled in, the air packs are set to off. Is this correct? I thought the main bleeds needed to be on and the packs set to auto in order for the passengers to receive air through those little air thingys....and just a quick note on the FA... he has told me (everytime I ask) that he is bringing my coffee... aaaaahhhhh... I'm still waiting... Norman

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I reinstalled everything, starting with Windows 7 64 bit. Clean Slate (needed to do it anyway). Now have fs2crew working perfect. Question on the air packs. After the FO completes his tasks and we are at cruise settled in, the air packs are set to off. Is this correct? I thought the main bleeds needed to be on and the packs set to auto in order for the passengers to receive air through those little air thingys....and just a quick note on the FA... he has told me (everytime I ask) that he is bringing my coffee... aaaaahhhhh... I'm still waiting... Norman
Hi Norman,Glad everything is working perfect now.Win 7 really is a great OS.Packs shouldn't be set to off in cruise. Is the FO turning off your packs? If so, when? Your packs appear to be thrown out of sequence. Make sure you run the "Before Start Procedure" and the ensure the FO performs his after start flow. Coffee... well, someday we'll figure out how to hook up a coffee machine to your computer :(

Share this post


Link to post
Share on other sites
Hi Norman,Glad everything is working perfect now.Win 7 really is a great OS.Packs shouldn't be set to off in cruise. Is the FO turning off your packs? If so, when? Your packs appear to be thrown out of sequence. Make sure you run the "Before Start Procedure" and the ensure the FO performs his after start flow. Coffee... well, someday we'll figure out how to hook up a coffee machine to your computer :(
Bryan,Thanks for the reply... completely my fault, I must have changed the status of the packs for APU start. I just now did a control flight without touching a thing on the board. All switches are in the correct position and Chet (that's my name for him) just told me we are passing transition altitude. All's good...Norman

Share this post


Link to post
Share on other sites
Bryan,Thanks for the reply... completely my fault, I must have changed the status of the packs for APU start. I just now did a control flight without touching a thing on the board. All switches are in the correct position and Chet (that's my name for him) just told me we are passing transition altitude. All's good...Norman
Glad you and "Chet" got it sorted.Cheers,

Share this post


Link to post
Share on other sites

Hi guys,I am running into a huge problem! I installed the wilco 737 PIC downloaded version on my win 7 64 version, but all gauges are missing. Note that I own the lateast version of the 737 PIC which I bought on the wilco online store this evening. Any help?Thanks

Share this post


Link to post
Share on other sites
Hi guys,I am running into a huge problem! I installed the wilco 737 PIC downloaded version on my win 7 64 version, but all gauges are missing. Note that I own the lateast version of the 737 PIC which I bought on the wilco online store this evening. Any help?Thanks
Do you own FS2Crew?Or are you just referring to the plane itself?Cheers,

Share this post


Link to post
Share on other sites