Archived

This topic is now archived and is closed to further replies.

Guest Bodace

FS2Crew2010 and 737PIC Problems

Recommended Posts

Hi,I purchased the 737 pilot in command and FS2Crew2010 as a bundle to avoid problems but it hasn't quite worked out the way I planned.The Aircraft install was perfect and I tested it before doing the crew install, very pleased so far.then I did the crew install, read the guides, trained my voice recognition, set the Aircraft to cold and dark, ran FSX in window mode, checked my system was set to administrator and did the UDP bit. but failed.The program seems to run fine only when I click the Voice button it flashes on then goes off again and wont lock on.Any clue as to why? Sorry to report I dont even get any error messages.I run a Vista 32 Bit opperating system on a fairly fast machine.Cheers BobP.S. Forgot to mention I did a full uninstall and a re-install but still the same.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,I purchased the 737 pilot in command and FS2Crew2010 as a bundle to avoid problems but it hasn't quite worked out the way I planned.The Aircraft install was perfect and I tested it before doing the crew install, very pleased so far.then I did the crew install, read the guides, trained my voice recognition, set the Aircraft to cold and dark, ran FSX in window mode, checked my system was set to administrator and did the UDP bit. but failed.The program seems to run fine only when I click the Voice button it flashes on then goes off again and wont lock on.Any clue as to why? Sorry to report I dont even get any error messages.I run a Vista 32 Bit opperating system on a fairly fast machine.Cheers BobP.S. Forgot to mention I did a full uninstall and a re-install but still the same.
Hi Bob,If you click the Voice button and it fails to turn on, it means:1. Your machine bound license has become invalidated. Try running the license manager again.2. The Speech Recognition engine is not loading properly.Make sure your speech recognizer is set to English - US, not English - UK.Failing that, email me.Best,

Share this post


Link to post
Share on other sites
Hi Bob,If you click the Voice button and it fails to turn on, it means:1. Your machine bound license has become invalidated. Try running the license manager again.2. The Speech Recognition engine is not loading properly.Make sure your speech recognizer is set to English - US, not English - UK.Failing that, email me.Best,
Errrmm Thanks for your quick reply and I guess it goes to show I need to look a bit closer at what I'm reading... You were right on your first guess I set it to English - UK So with that out of the way I look forward to many hours of fun with this....Thanks againBob

Share this post


Link to post
Share on other sites