Jump to content

Archived

This topic is now archived and is closed to further replies.

AlexMD11

FSX freezes when loading a flightplan

Recommended Posts

Hey all,Last week I reinstalled FSX. Before that, everything was working ok. However, now when I try to load a flightplan in the FSX flightplan menu (so actually when it opens W7's folder with possible FPs), FSX freezes and I get an AppHangB1 error. Using other menus (also inflight) isn't a problem. Deleting the FSX.cfg has had no effect. Has anyone experienced this and does anyone know how to solve this issue?Thanks

Share this post


Link to post
Share on other sites

I can only offer solidarity. I get a hang any time I save or load a file. The file browser dialog is shown for a few seconds and then it's hung. Happens for flight plans and settings, but everything else in FSX is OK. Not sure what I did to cause this, just started happening in the last week.Simon

Share this post


Link to post
Share on other sites

I have the same problem.It crashes everytime I save a flightplan.AND FSX often freezes before I can do anything (I see the "FSX sign" or the "Freeflight" page and FSX doesn't react :( )I have this Problem for only few weeks and I didn't changes anything.Please Help!

Share this post


Link to post
Share on other sites
I have the same problem.It crashes everytime I save a flightplan.AND FSX often freezes before I can do anything (I see the "FSX sign" or the "Freeflight" page and FSX doesn't react :( )I have this Problem for only few weeks and I didn't changes anything.Please Help!
Hi,I have had same problem. Did you find any solution for this?

Share this post


Link to post
Share on other sites
Hi,I have had same problem. Did you find any solution for this?
Yes,it was a Problem with FSDT and I had to reinstall the Standalone Addon-Manager.

Share this post


Link to post
Share on other sites

Yes for me it was a problem with my FSDT LSGG scenery! Updating to the latest add-on manager solved it for me as well!

Share this post


Link to post
Share on other sites
Yes,it was a Problem with FSDT and I had to reinstall the Standalone Addon-Manager.
Thanks. I have reinstalled the FSDT and it solved the problem.
Yes for me it was a problem with my FSDT LSGG scenery! Updating to the latest add-on manager solved it for me as well!
Thanks for the comment. Which version of FSDT are you using?

Share this post


Link to post
Share on other sites

×
×
  • Create New...