Jump to content

Archived

This topic is now archived and is closed to further replies.

macpilot

Headset setup With VISA Extreme Ultra 64

Recommended Posts

I have FSX and Radar Contact both up to date versions. I am running VISTA Extreme Ultra 64. I remember with XP I could set FSX to have the back ground sound come from the speakers and the voice come to the headset. I can't find where you can set that up with VISA. I have found in control panel sound where to change the sound to go to either the speaker or the headset but not where to separate the two.Thanks to all who reply.Bill

Share this post


Link to post
Share on other sites

If you have SP2 (or Acceleration) installed, then you should have two combo boxes on the sound dialog within FSX to select the audio device to use for regular sounds and communication sounds.Tim

Share this post


Link to post
Share on other sites
I have FSX and Radar Contact both up to date versions. I am running VISTA Extreme Ultra 64. I remember with XP I could set FSX to have the back ground sound come from the speakers and the voice come to the headset. I can't find where you can set that up with VISA. I have found in control panel sound where to change the sound to go to either the speaker or the headset but not where to separate the two.Thanks to all who reply.Bill
BillI guess that you have set up the sound sources in Vista first via the \control panel\sounds tab? Then in FSX (as Tim says) go to settings\Sounds and in FSX SP2/Acc there are two boxes labelledSounds - choose your speakersVoice - Choose your headset - I use a USB headset and it appears as "Speakers"RegardsPeterH

Share this post


Link to post
Share on other sites

Tim and PeterH,Thanks for your reply. But that doesn't work.I setup sounds in FSX first to my USB headset. That worked. Then I set voice to my USB headset and sounds to my speakers. Engine noise and Voice came from my speakers nothing thru my headset. I tested my headset sound thru control panel sound and that worked. So I no my headset is working. I unplugged the headset and then checked the list of devices in both control panel and FSX and the USB headset was not listed. So I know I have the right device selected for voice.Is there something else I'm missing.Bill

Share this post


Link to post
Share on other sites

Update !!!!!!!!!!!!!!!!Internal FSX ATC works through headset. Radar Contact does not. I'll post to Radar Contact Site Later today. If any body has any ideas please reply.Bill

Share this post


Link to post
Share on other sites

×
×
  • Create New...