Jump to content
Sign in to follow this  
PGBosak

after 747-8 install black gauges now

Recommended Posts

hi guys,first of all, i am glad i don't need support very often.second, request of my old primary account data works very poor.I've tried, several days to get my registration data


n94knm9w.png

Share this post


Link to post
Share on other sites
hi guys,first of all, i am glad i don't need support very often.second, request of my old primary account data works very poor.I've tried, several days to get my registration data

Martin Buzzell

 

You want me to do what!!!

 

Email me

Share this post


Link to post
Share on other sites
Funny, I haven't installed the patch. I noticed blank PFD, ND and both EICAS screens. Never noticed it before! It was fine until I used the Load Manager. Did you use that?Martin Buzzell
Hi Martin,there was no need.normally i switch to loadmanager during prepair cockpit, but i can' treally

n94knm9w.png

Share this post


Link to post
Share on other sites
Paul, in order to get support in the PMDG forum, you need to sign your post with your full, real name. Thank you.
Hi Vin,you see on the left of my post my username "PBosak", you see i signed my post with Paul, who i am?;-)i wrote in my first post above, that every try to get my former account data back, failed! So i can't change my username to my full name.If you are in doubt that me is really me, i give you something more impressive:order number: 1****5 (first and last digit) date of purchase was the 2/1/2010I think you shouldn't "punish" truly customers with peanuts, probably pirates are smart enough not asking for support here, no offense.still in hope for support nowgreetspaul (bosak)PS: i fear the nearer coming day, i migrate all my FS related, licenced stuff to completly new hardware.*headpalm*

n94knm9w.png

Share this post


Link to post
Share on other sites

Hi Paul, The thing is, it is one of the forum rules posted that "full real names" be used. This isn't peanuts, but a posted rule of the forum, and is meant to keep things more formal amongst your fellow forum members (rather than replying saying crap like, "Hi crabclaw 267"). The moderators are also PMDG support so in a lot of cases need full names to reference that members account to supply better and faster support.Full name shouldn't be half in your screen name then half in your sig anyway, it should be easily seen and not hard to assume what the user means.Again, this rule is to make things more friendly here and supply better support. So if the user (not saying you) decides they want to do things their own way, then they can support themselves imo.As to the problem, I would wait til the patch for the i8 is released and see if the problems remain. I have a couple issues as well but figure I'll wait to see what the patch fixes before I post specifics since the problems are already mentioned in others posts.To avoid name issues, I recommend adding it to your sig here. I belong to a ton of forums and this way I don't need to track which is which. Although I do sign my name in in most forums to try and break the monotone blah of other forums and try to make them more cordial as well.


i9 10920x @ 4.8 ~ MSI Creator x299 ~ 256 Gb 3600 G.Skill Trident Z Royal ~ EVGA RTX 3090ti ~ Sim drive = M.2  2-TB ~ OS drive = M.2 is 512-gb ~ 5 other Samsung Pro/Evo mix SSD's ~ EVGA 1600w ~ Win 10 Pro

Dan Prunier

Share this post


Link to post
Share on other sites
Hi Paul,The thing is, it is one of the forum rules posted that "full real names" be used. This isn't peanuts, but a posted rule of the forum, and is meant to keep things more formal amongst your fellow forum members (rather than replying saying crap like, "Hi crabclaw 267"). The moderators are also PMDG support so in a lot of cases need full names to reference that members account to supply better and faster support.Full name shouldn't be half in your screen name then half in your sig anyway, it should be easily seen and not hard to assume what the user means.Again, this rule is to make things more friendly here and supply better support. So if the user (not saying you) decides they want to do things their own way, then they can support themselves imo.As to the problem, I would wait til the patch for the i8 is released and see if the problems remain. I have a couple issues as well but figure I'll wait to see what the patch fixes before I post specifics since the problems are already mentioned in others posts.To avoid name issues, I recommend adding it to your sig here. I belong to a ton of forums and this way I don't need to track which is which. Although I do sign my name in in most forums to try and break the monotone blah of other forums and try to make them more cordial as well.
Hi Dan,i totally appreciate your points, but i am not sure you understand mine.If you know someone tried for serveral times in between 6 days to get his login data back and no email comes in (who's administrating this appliance? my email adress isnt listed on any black hole server, nor have i any problem to overview spamfilters), and you see he is waiting 2 more days to get in first contact with official support, the first you ask him is to complete some totally secondary stuff (btw. all name info was given in the first post) cause of some <pathetic attempt to circumvent forum software to inject foul language removed by mod> schedule, to get really support?You need not be a psychologist to get this is poor on sure instinct and further no effective customer support without any other helpful advice.My interest is to get this update work very soon, which should actually run since i purchased it. It is not my intension to make this place to my favourite forum. As customer we all deserve a bit more individualism not automatism, at least by official support. Maybe this should be more reflected in the FS developers scene. Trust me, in other markets this is nothing to discuss, negotiate or to panhandle.hope you can follow why i am slightly irritated. regardspaul bosak

n94knm9w.png

Share this post


Link to post
Share on other sites
Hi Dan,hope you can follow why i am slightly irritated. regardspaul bosak
Hi Paul,Yeah, I can. I am not a huge fan of the email system with the spam filters supposedly filtering out as much as it's said to do, at least not for an internet based company. I'm hopeful that with the new website comes new improvements to the email system as well, at the very least notice whether or not they still send out auto responces or even something posted in BOLD on the web site saying something like, you must have GMail, or your email will be blocked, haha. Personally I have only seen an automated responce years ago and since then have emailed support a couple times and did get answers, but never did get an automated responce.Anywho, moving along... I just dug through some posts because I remember a while back someone also had the guage issue but it was well before the -8i was mentioned. I haven't been able to find it but do have a couple things to mention that may be of help.
  • Check your FSX.CFG in your C:\Users\Paul\AppData\Roaming\Microsoft\FSX directory and check to make sure you have the .dll's listed below (sounds like you might not have the ones for the guages or maybe they got corrupt somehow). Here are some you should have. These are listed in the [Trusted] section:
    • \\FSX\PMDG\DLLs\PMDGOptions.dll.
    • \\FSX\PMDG\DLLs\PMDGEvents.dll.
    • \\FSX\PMDG\DLLs\PMDGSounds.dll.
    • \\FSX\GAUGES\PMDG_747400_Main.DLL.
    • \\FSX\GAUGES\PMDG_747400_ACS.DLL.
    • \\FSX\GAUGES\PMDG_747400_Overhead.DLL.
    • \\FSX\GAUGES\PMDG_747400_Center.DLL

    [*]Did you install it in the default directory?

Hopefully not, and if so, keep this experience in mind next time you do a major upgrade or end up reinstalling FSX and all your addons. Win7/Vista's hold on Program Files (x86) is a joke, and even if you install and run as admin can cause issues that I have read about countless times, not everyone but enough people to where I make it a habit of installing absolutely nothing in it or the normal Program Files folder for that matter.Hope this helps,


i9 10920x @ 4.8 ~ MSI Creator x299 ~ 256 Gb 3600 G.Skill Trident Z Royal ~ EVGA RTX 3090ti ~ Sim drive = M.2  2-TB ~ OS drive = M.2 is 512-gb ~ 5 other Samsung Pro/Evo mix SSD's ~ EVGA 1600w ~ Win 10 Pro

Dan Prunier

Share this post


Link to post
Share on other sites

hi Dan,thx for your helping me discovering the causation of this fault.i have all of your listed files in the "trusted" section of my fsx.cfgEvery aircraft i purchased runs this path:


n94knm9w.png

Share this post


Link to post
Share on other sites
... those dlls i have 3 times in my fsx.cfgis this correct?regardspaul bosak
Hey Paul, I have duplicates of some but not all, but then again we may have a different library of PMDG products too. I have the 747-400X, -8i Expansion & the MD-11. So the amount of 747400_XXX.dll's are only one for each, but doubles for the PMDGOptions.dll, PMDGEvents.dll, & PMDGSounds.dll.As for the Program files, like I said for future reference. You might not have any issues with it and I can't even remember many of my own (other than a write error or two), but since I try and maximize my gameplay, I keep my sims and games on a seperate HD off of my OS anyway, and from reading the thousand or so posts I have that have issues relating to "Admin Rights" and numerous other issues, I have to share that with others as what I think is "Preventive Maintenance" just to avoid the folder all together.Anywho, which PMDG products do you have? Is it just the three I listed above that you're seeing duplicates or mulitples?Edit: I just remembered one Program (86) folder issue I had,,, when I was playing Prototype in Vista 64 last year, my settings were never saved and I had to redo them everytime I ran the game,,, until I unistalled and reinstalled it to my own directory. (It was my comp @ work :( )

i9 10920x @ 4.8 ~ MSI Creator x299 ~ 256 Gb 3600 G.Skill Trident Z Royal ~ EVGA RTX 3090ti ~ Sim drive = M.2  2-TB ~ OS drive = M.2 is 512-gb ~ 5 other Samsung Pro/Evo mix SSD's ~ EVGA 1600w ~ Win 10 Pro

Dan Prunier

Share this post


Link to post
Share on other sites
Anywho, which PMDG products do you have? Is it just the three I listed above that you're seeing duplicates or mulitples?
hi again,i own the MD-11 box (i have the download version also, but it isnt in use anymore since i purchased the box and changed to w7)747X box which worked perfect til the upgrade to 747-8For each aircraft and upgrade i've installed all available liveries, and nothing else from PMDG.to answer your second question:not the three but this four you listed;-)\\FSX\GAUGES\PMDG_747400_Main.DLL.\\FSX\GAUGES\PMDG_747400_ACS.DLL.\\FSX\GAUGES\PMDG_747400_Overhead.DLL.\\FSX\GAUGES\PMDG_747400_Center.DLLare 3 times seen in my fsx.cfgpaul bosak

n94knm9w.png

Share this post


Link to post
Share on other sites

That is weird. It looks like one of two things. 1. After a couple reinstalls you didn't delete your FSX folder from the apps\roaming\microsoft\fsx folder2. Like I said about those strange abnormalities of program files (86), haha, ok #2 is more for fun, but wonder why just the same.I don't think this really matters in itself since it is better to have them in their as trusted even many of the same strings than not there at all I suppose. But if #1 isn't a true statement then I wonder why you'd have so many entries? It doesn't make sense unless something somewhere isn't remembering your choices.My minds at a blank at the moment, but will keep scratching my head some.Have you checked your event logs? I wonder if somehow these .dlls are somehow colliding with one another? Ok, you can see now I grabbing at straws but Macgyver could make a 747 out of straws couldn't he? :( hehe.


i9 10920x @ 4.8 ~ MSI Creator x299 ~ 256 Gb 3600 G.Skill Trident Z Royal ~ EVGA RTX 3090ti ~ Sim drive = M.2  2-TB ~ OS drive = M.2 is 512-gb ~ 5 other Samsung Pro/Evo mix SSD's ~ EVGA 1600w ~ Win 10 Pro

Dan Prunier

Share this post


Link to post
Share on other sites
That is weird. It looks like one of two things. 1. After a couple reinstalls you didn't delete your FSX folder from the apps\roaming\microsoft\fsx folder
there wasn't any deinstall or manual delete of anything, since i set up my FS System in August 2009it worked like a charme without the patch v2.10.0040

n94knm9w.png

Share this post


Link to post
Share on other sites

Paul,Just as a shot in the dark, did you reinstall the VCRedistributable pack for x64 systems after the 748 install? When I patched my 744, then installed the 748 (I'm on Vista 64) I had the same issue after the 748 installer updated the VCRedist. Once I re-ran the x64 VCRedist pack my gauges & displays all came back to life. Might be no help, but I know the frustration when you're at the try-anything stage. Hope you can solve the issue regardless :( Dan D.


Dan Dominik                                                                           

"I thought you said your dog does not bite....
                                                                That's not my dog."

Share this post


Link to post
Share on other sites
Paul,Just as a shot in the dark, did you reinstall the VCRedistributable pack for x64 systems after the 748 install? When I patched my 744, then installed the 748 (I'm on Vista 64) I had the same issue after the 748 installer updated the VCRedist. Once I re-ran the x64 VCRedist pack my gauges & displays all came back to life. Might be no help, but I know the frustration when you're at the try-anything stage. Hope you can solve the issue regardless :( Dan D.
Hi Dan,thx for your ideas fixing the issue.Reinstalling VCRedistributable pack forced me to, activate all of my FSDT Airports again. :( but i have solved this issue myself in the meantime:deinstalled 747-8

n94knm9w.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...