Archived

This topic is now archived and is closed to further replies.

JohnsonPBX

Problem installing "NEW" addon liveries?

Recommended Posts

Hello everyone, this is my first post. So this is what happened. Yesterday I downloaded 3 of the textures marked as "NEW" (Air New Zealand, Japan Airlines and Singapore Airlines), and I, along with a friend of mine, had trouble with 2 of them (I don't know if someone else here experienced the same thing as well nor do I know if this also happens with the other new liveries, since I only tried these 3). In the Air New Zealand one's case, I noticed that the installer does create the texture.NZ8i folder in SimObjects etc., but, in the aircraft.cfg it creates a new entry as if it was a QANTAS texture, so, since I already had the QANTAS one installed, it created a duplicated entry and threw me an error when opening FSX, so unless you modify the value in the .cfg, you'll either have a duplicated entry or just not see the ANZ texture.Now, with the Japan Airlines one, there was a smaller problem, but yet again making it impossible to use without modifying the aircraft.cfg: In the line "texture=" it shows JL81, while the folder is called JL8i; a really insignificant typo, but if you don't know how to figure it you'll never see the texture. I think there was a mistake when compiling the installers maybe? Hope anyone can give me a hand about this! It's not like I'm gonna die because of the small errors, but it can help people who don't know about it and are wondering where the textures are!Thanks, Jhon Garc

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You' re right John.There seems to be another small glitch with the new Quantas-One World livery installer.Things will probably be fixed within the next days or hours :--)Pete, your work is simply outstanding!Thanks again for your fantastic liveries.

Share this post


Link to post
Share on other sites

Thank you for replying, it's good to see I wasn't hallucinating ;P I agree with you, David, I have to say thanks to the one who created these fantastic liveries! By the way, I'd be really grateful if you created a South African Airways texture for the 747-8 :(

Share this post


Link to post
Share on other sites
Hello everyone, this is my first post. So this is what happened. Yesterday I downloaded 3 of the textures marked as "NEW" (Air New Zealand, Japan Airlines and Singapore Airlines), and I, along with a friend of mine, had trouble with 2 of them (I don't know if someone else here experienced the same thing as well nor do I know if this also happens with the other new liveries, since I only tried these 3). In the Air New Zealand one's case, I noticed that the installer does create the texture.NZ8i folder in SimObjects etc., but, in the aircraft.cfg it creates a new entry as if it was a QANTAS texture, so, since I already had the QANTAS one installed, it created a duplicated entry and threw me an error when opening FSX, so unless you modify the value in the .cfg, you'll either have a duplicated entry or just not see the ANZ texture.Now, with the Japan Airlines one, there was a smaller problem, but yet again making it impossible to use without modifying the aircraft.cfg: In the line "texture=" it shows JL81, while the folder is called JL8i; a really insignificant typo, but if you don't know how to figure it you'll never see the texture. I think there was a mistake when compiling the installers maybe? Hope anyone can give me a hand about this! It's not like I'm gonna die because of the small errors, but it can help people who don't know about it and are wondering where the textures are!Thanks, Jhon Garc

Share this post


Link to post
Share on other sites
Qantas New World, New Zealand and JAL liveries have faulty installers. Confirmed Jhon. Deleted all and had to fix Aircraft CFG.Andrew Dixon
Andrew,Can you please expand on this? I re-downloaded these installers and ran them to 'repair' the installation, but that didn't seem to fix the problem for me. What exactly should I be doing to correct this?Thanks!Ken Carter

Share this post


Link to post
Share on other sites
Andrew,Can you please expand on this? I re-downloaded these installers and ran them to 'repair' the installation, but that didn't seem to fix the problem for me. What exactly should I be doing to correct this?Thanks!Ken Carter
Ken,I am far from an expert but this is what I discovered, and this is what I did to fix the issue.After installing the new liveries somehow in the aircraft CFG file I had two entries for Qantas New World which lead to an warning regarding multiple Qantas entries when starting FSX. Also two of the liveries, New Zealand and Japan Air didn't show in the thumbnails for aircraft selection in the FSX GUI. I decided to delete the Qantas New World livery but I then discovered that the other Qantas livery installed also disappeared from the aircraft selection in FSX. What had happened is not only did the Qantas New World livery disappear but so did the Qantas entry from the aircraft CFG. Now this was not displaying in the thumbnails display of the aircaft selection screen. Interestingly the texture for the Qantas livery was sill present in the aircraft folder. To replace the Qantas CGF entry, I accessed a backup Acronis archive file that I previously done and copied and pasted the Qantas entry back to position 35. I then had to renumber the entries for each different aircraft livery installed after this consecutively. The New Zealand texture was present but no entry in the Aircraft CFG file. That is why this wasn't showing in the aircrft selection. Deleting the New Zealand livery had the exact same effect on the aircraft CFG as when the Qantas New World was deleted, all Qantas entries disappeared. Again I went through the process of repairing the CFG file.As from a previous post, The JAL entry contained a typo in the JAL CFG entry. Change an l to an i after texture= and this will allow this livery to show in the aircraft selection screen in FSX.Sorry about the long winded reply but that's what I did.

Share this post


Link to post
Share on other sites

Thanks Dicko,I did what you said and got things fixed. I also created a new entry to get the Air New Zealand livery to show:[fltsim.84]title=PMDG 747-8i Air New Zealandsim=B747-400model=8ipanel=VCsound=GENXtexture=NZ8ikb_checklists=atc_id_color=0xffffffffatc_id=ZK-SUJatc_airline=New Zealandatc_flight_number=01atc_type=BOEINGatc_model=747-8iui_manufacturer=Boeingui_type=747-8iui_variation=Air New Zealandui_typerole=747-8iui_createdby=PMDGdescription=Boeing 747-8iF Product Extension for use with PMDG 747-400X\nPMDG Simulations\nwww.precisionmanuals.com \nProduced under license from Boeing Management Company.\nnBoeing 747, 747-400, 747-8, 747-8i the 747 airplane configuration & Boeing are among the trademarks owned by Boeing.\nvisual_damage=0atc_heavy=1atc_parking_types=GATE,RAMPairline_name=Air New ZealandAll is well now; thanks for the help.Ken Carter

Share this post


Link to post
Share on other sites