Jump to content

Archived

This topic is now archived and is closed to further replies.

1st fltsimguy

Installing Addon Scenery with Win7

Recommended Posts

So I have started to install freeware airplanes and scenery into FSX. Be advised that I have done this 1000's of times with FS2004. I thought I knew what I was doing. Planes and liveries - no issue - alls well on that front. But my FSX doesn't seem to recognize any scenery I want to install.First I installed the Victoria BC scenery, used the installer, no issues. I bought and installed the Tongass Fjords, used the installer, no issues. Scenery cfg file is being modified correctly.I now start manually installing some Swiss airports.The usual, I have each scenery installed in separate folder, unlying is the scenery folder. EGFSX Addon Scenery Switzerland - Bad Ragaz Airport SceneryI click scenery library>Add Area>Addon Scenery>Select the scenery (ie Bad Ragez above)>click OK> then nothing, blank {yet the bgl files are in the folder}.I tried five different scenery addons, my FSX will not allow me to manually add scenery.Anyone out there know what is going on? Experience the same issue? Should I do an FSX repair?Another weird thing, I tried typing in a garbage name, any old name for the scenery I was trying to install, it then added a blank scenery layer into my list of sceneries and when I clicked OK it reloaded the sceneries and the airport showed up but there was no identifying name in the list of names. I did not have this issue with Win XP, I am wondering if this is a Win7 issue which I am now running.Any help would be appreciated. I am running FSX AccelerationEdit: I now see that I have a FSX scenery.cfg file under my user name C:\Users\Bryan\AppData\Roaming\Microsoft\FSX and also the "all users" C:\Users\All Users\Microsoft\FSX


Bryan Wallis aka "fltsimguy"

Maple Bay, British Columbia

Near CAM3

Share this post


Link to post
Share on other sites

Don't click on the ADD button, but instead click anywhere within the white area. It's a Win7 bug...See this post in the Win7 forum for details.http://forums1.avsim.net/index.php?showtopic=265677


Fr. Bill    

AOPA Member: 07141481 AARP Member: 3209010556

Interests: Gauge Programming - 3d Modeling for Milviz

Many Thanks to All That Donated To Our Server Drive!

Share this post


Link to post
Share on other sites
Don't click on the ADD button, but instead click anywhere within the white area. It's a Win7 bug...
Thank you! Thank you!.....I just tried your solution and it works....what a bloody issue, I just spend a ton of time trying to figure out what was happening.Hope this issue is cataloged somewhere, or pined.Much appreciated!

Bryan Wallis aka "fltsimguy"

Maple Bay, British Columbia

Near CAM3

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    18%
    $4,700.00 of $25,000.00 Donate Now
×
×
  • Create New...