Sign in to follow this  
Guest

FS2004: Awesome! But I'm missing 2-D Cockpit!

Recommended Posts

Hi,I finally got FS2004. I used Nvidia driver 44.67, since some folks mentioned that it will fix FS2004 issues. Well, after I configured the display settings in FS2004, I was ready to launch a flight, but then my screen went black (except it showed the 3-D aircraft model), a few seconds later my PC re-booted!I uninstalled the 44.67 driver completely, dis-engaged my antivirus software, re-installed 44.03 official driver. Now, I can't view the 2-D cockpit! What are you all experiencing with this driver/2-D cockpit issue? Do I need to wait until NVidia officially releases their next driver? Help!Cloud9

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi there,What video card do you have? I am using a Gainward GeForce4 Ti4200 with the 44.03 drivers, and all is running like clockwork.CheersHenning| P4 2.0 GIG | Epox 4G4A Motherboard | 1 GIG RAM | Gainward GeForce4 Ti4200 128MB | 80 GIG IBM Deskstar 7200 | Sound Blaster Live! |"You know that you are low and slow when you get a bird strike from behind..."

Share this post


Link to post
Share on other sites

I think the best bet is to go to guru of 3d's website and download NOT the 44.67 drivers.. THEY DO NOT WORK !!!(at least not for me), but rather the 45.20 drivers.. After installing those everything worked fine the 2d panels showed up and no complaints.

Share this post


Link to post
Share on other sites

So,As I stated in the above post (with posts referenced), are theguru3d.com 44.67 drivers --DIFFERENT-- than those that NVidia willrelease on/after 7/31/03?????I hope so. If they will be the same - then we'll need to use the45.20 from guru3d.com, or wait for the next NVidia WHQL drivers(after 44.67).Sigh ...JerryG

Share this post


Link to post
Share on other sites

GUESS WHAT?Beta drivers bit you in the back!That's why I always advise to NEVER use beta drivers on your primary machine UNLESS you have proven they work on an IDENTICAL setup on another machine (and I mean identical. Down to the same patchlevel in all hardware and software).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this