Sign in to follow this  
crvm

Water reflection in FS2004

Recommended Posts

Greetings.I'm not able to activate the great looking water reflection effect in FS2004. I have tried all settings, and I am aware that this effect has changed over FS2002. I do believe that my graphics card supports it.I was wondering if anyone else is having problems with the effect? It is supposed to look like the picture posted a bit down in this thread: http://www.flightsim.no/forum/showflat.php...b=5&o=7&fpart=1My specs: MSI GeForce4 TI4800 SE (128MB DDR AGP)Asus P4PEP4 2.53GHz2x512MB DDR-RAMIf anyone with this graphics card can enable water reflection please let me know. I'm not able to find very much info on this card.Thanks.Regards,Bj

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Just wanted to let you know that I got a solution to the problem. I got a tip from another forum that I should try to set the regional settings to 'English (United States)' in Windows XP, and so I did. Lo and behold there were the reflections and the animated sea in all it's glory!I would never have thought of this without that tip, so anyone not living in the US should try this until a patch is released. I'm guessing it has something to do with number formats or something (I had it set to Norwegian earlier).Happy flying!Bj

Share this post


Link to post
Share on other sites

This does not work for Geforce 2 MX/MX400 cards :( Any other suggestions?

Share this post


Link to post
Share on other sites

That sucks, although I do get a slightly more realistic water tone without reflections

Share this post


Link to post
Share on other sites

I don't know about you guys but I have just flown around on a few 737s and was paying close attention to the ocean being off the coast of California and for the life of me was suprised at how much the ocean DID NOT reflect and appear to *move* at higher altitudes 10000'. I could see the coast line clearly but could not make out any movement whatsoever. This leads me back to lower settings on water for FS which looks more real to a Big iron flyer like myself and saves on my frame rates ;). [h5]Best Wishes,Randy J. Smith [h4]P M D G 7 3 7 NG[/h4] [h3] Realism on the horizon [h5]AMD XP 2200 |MUNCHKIN 512 DDR RAM |ECS[/b ][i] K7S5A MB[/i] |GF3 64 MEG @ 215/545|WIN XP PRO |MITSUBISHI DIAMOND PLUS 91 19"[/h5]

Share this post


Link to post
Share on other sites

My PC always seems to want to behave differently than the rest. I have Windows XP Home on a P4 2.53 Ghz, 512 Mb Ram and a GeForce Ti 4600 (128 Mb). I have the 44.67 drivers recommended by MS, combined with the 44.03 stereo drivers. I changed my regional settings from Belgian Dutch to English US, but noting happened. Water detail IS set to 'high' and terrain detail to 'Land only'. I also tried a number of resolutions and screen depths (16-bit, 32-bit), but I just can't get the water effects to kick in.Any other ideas?Paul

Share this post


Link to post
Share on other sites

Make sure you've got the weather set to clear (I think the cloud coverage needs to be less than 6/8 for the reflective water to show) and that you are looking into the sun.

Share this post


Link to post
Share on other sites

Thanks for the reply, Tony. In the mean time I found the solution myself. When I re-read my own post it suddenly dawned on me that the stereo drivers might cause the problem. So I removed them and re-installed the 44.67 drivers. Bingo!I'm afraid I now have to choose between my stereo glasses and pretty looking water reflections. I got the reflections at no extra price with FS2004. The stereo glasses on the other hand...Paul

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this