Jump to content

Archived

This topic is now archived and is closed to further replies.

CptMedina

Cannot use the Boeing 747-8

Recommended Posts

Hello captains,I think of course someone of you had the same problem like me. I installed the addon for the Boeing 747-8 and installed it properly. But always when I want to use the new aeroplane I don't start in the cockpit I start back of it. And yes, I loaded the config manager before, the problem is still here. Thanks!Bernhard Medina, Dusseldorf, Germany

Share this post


Link to post
Share on other sites

Hi Bernhard,You need to switch the settings with the configuration utility. When you installed the -8 it installed a utility that must be run before you fly the -8 and then again if you choose to switch back to the -400. It changes the appropriate values to compensate the increased length in your aircraft.cfg since both the -8 and the 400 share a .cfg file.The problem your seeing is your in the -8 but with -400 values


i9 10920x @ 4.8 ~ MSI Creator x299 ~ 256 Gb 3600 G.Skill Trident Z Royal ~ EVGA RTX 2080ti ~ Sim drive = M.2  2-TB ~ OS drive = M.2 is 512-gb ~ 5 other Samsung Pro/Evo mix SSD's ~ EVGA 1600w ~ Win 10 Pro

Dan Prunier

Share this post


Link to post
Share on other sites

You should read the pdf titled "Read Before Flying"


Dan Downs KCRP

Share this post


Link to post
Share on other sites

Being that it is well advertised that the -8 is just a visual product, I too ran into this problem. I didn't notice anything during the install letting me know of any manual I had to read, and who would think you would need to for a "Visual" enhancement? There is also the fact that after I noticed the issue I had to hunt for the .pdf so in these cases I don't think its the user one bit. Have it auto open after install or paste a copy on the desktop. Personally I never read a manual of any sort directly after installing anything. I jump in a check it out first, then hit the manuals as needed, but as I said who would think they would NEED to read anything since it is just a visual product? Not me anyway in all my years of computing. So I too missed it as I'm sure most did. It wouldn't have mattered if it was named "Read now or you will die" haha.


i9 10920x @ 4.8 ~ MSI Creator x299 ~ 256 Gb 3600 G.Skill Trident Z Royal ~ EVGA RTX 2080ti ~ Sim drive = M.2  2-TB ~ OS drive = M.2 is 512-gb ~ 5 other Samsung Pro/Evo mix SSD's ~ EVGA 1600w ~ Win 10 Pro

Dan Prunier

Share this post


Link to post
Share on other sites

Hello guys,thanks for your help. But the problem still exists.I can explain it to you. Even my load managaer doesn't work properly. I think that there is a problem in writing the aircraft.cfg. Thus, if I want to load my B744 properly I have to start the MSFSX, then if I am in "sitting" in my aeroplane in the airprort, I have to switch with the ALT + Tab to the Load manager and then I load my aeroplane and switch back, voila, everything is loaded.So, I think, that the main problem is, that my aircraft.cfg can't be changed. Do you have an idea, how to change it or to make it "writeable"? There must be a function, I think, but i don't know how.ThanksBernhard Medina

Share this post


Link to post
Share on other sites

You might be having an administrator write issue, where Vista or Win7 isn't allowing for the write. You could add administrator rights to the FSX directories or disable UAC. You could also try rigth clicking the configuration utility and choosing "Run as Administrator". Keep in mind that load manager and the configuration utility are two seperate things. I hardly ever run the load manager and only do when I change my load of course, but it is rare. I normally fly about 2/3rds full all the time. I would give admin rights to your FSX directory since it will keep you from constantly choosing "Run as Admin".Also, now that you are aware of the manual that comes with the -8 I suggest giving it a good read, it's pretty small and not much to read.


i9 10920x @ 4.8 ~ MSI Creator x299 ~ 256 Gb 3600 G.Skill Trident Z Royal ~ EVGA RTX 2080ti ~ Sim drive = M.2  2-TB ~ OS drive = M.2 is 512-gb ~ 5 other Samsung Pro/Evo mix SSD's ~ EVGA 1600w ~ Win 10 Pro

Dan Prunier

Share this post


Link to post
Share on other sites

Thanks Turbine777. You are right, it's a problem with the administrator rights, but it was not so easy to activate it, but ow it works.Perhaps you can remember my problem with holding the track and altitude. I installes the FSUIPC and the track fix, which I downloaded from flight1. Then the problem disappeared for several flights, even with normal weather settings. Now very slowly the problem appears again. So now sometimes it can't hold the track for a short time, then moves back again, or can't hold all altitudes. (It begun like this some months ago) I think if I "recall" the last months the problem started with installing the Service Pack. But of course I am not sure with that, because the same problem appeared with the Boeing 777 of WILCO (although the Triple 7 can hold the altitude but not always the track). Perhaps there exists a severe incompatibility problem with "sophisticated" aerplanes like the ones from PMDG or the Triple 7 from Wilco. Ah, it's driving me crazy, because I really like this aeroplanes and I am a long time "simmer".Thanks

Share this post


Link to post
Share on other sites

I hear your frustration, believe me. I don't think I've ever owned a product that left me with so many un-answered questions as FS has. As for FSX alone, I think I have installed it over 10 times this year alone and even though I have done the same exact steps (I have them all written down hehe) I don't always get the same install. Most are fine, but some just have issues all around and for no rational reason other than some strange hiccup in the install. Ok, now the problem you're having though still sounds like you may need to tune FSUIPC a bit. Follow Dans pictures in this post if you haven't already (not sure I mentioned this to you yet since this is has been asked a few times lately). The most important ones I think are the wind smoothing and pressure values.If you still have problems then maybe try to reinstall the service pack but you'll still want your FSUIPC set up similar to Dans.Oh, one last thing. Don't save your flights as "Default" flights. I'm not sure exactly what happens to them but they either get corrupt or FS just fails to load them right sometimes. I have actually cleared up some seriously strange issues with not saving my flight as Default. I think FSX may flush out (overwrite) some critical files if you it's loading it as it's loading itself.Hope this helps,Oh, off topic question for ya. Any particular reason you didn't have the service pack installed? Assuming you're talking about the FSX SP2 that is.


i9 10920x @ 4.8 ~ MSI Creator x299 ~ 256 Gb 3600 G.Skill Trident Z Royal ~ EVGA RTX 2080ti ~ Sim drive = M.2  2-TB ~ OS drive = M.2 is 512-gb ~ 5 other Samsung Pro/Evo mix SSD's ~ EVGA 1600w ~ Win 10 Pro

Dan Prunier

Share this post


Link to post
Share on other sites

Hello Turbine777,thank you very much for your help, I hope I've not been too tiresome. I will try the FSUIPC tuning, like you told me. Concerning your off-topic question, yes I've installed the Service Pack 2 for FSX, but I didn't mean this SP, I meant the update for the PMDG B744, B744F (FSX Version) V2.1 . It was my fault, thus, the SP2 for FSX is installed, the V2.1 for the PMDG B744 also. I imagine that the problem started after the installation of it. But perhaps I am "off base" and it has nothing to do with it, because a similar problem appeared, as I've written in a former posting, with the WILCO Boeing 777 (but I've to consider, that I'm not "type-rated" so well in it, my main aeroplane is the PMDG B744, although I love the Triple 7). Thank you aganin Turbine777!Bernhard Medina

Share this post


Link to post
Share on other sites

No bother at all Bernhard. Hope it helps. (By the way, names Dan like in my sig) Only my gf calls me Turbine :(The settings Dan (Downscc) posted seem to work great for me and I keep that topic bookmarked for reference now incase I forget. I like to try and remeber the things in life that actually "work".


i9 10920x @ 4.8 ~ MSI Creator x299 ~ 256 Gb 3600 G.Skill Trident Z Royal ~ EVGA RTX 2080ti ~ Sim drive = M.2  2-TB ~ OS drive = M.2 is 512-gb ~ 5 other Samsung Pro/Evo mix SSD's ~ EVGA 1600w ~ Win 10 Pro

Dan Prunier

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    33%
    $8,485.00 of $25,000.00 Donate Now
×
×
  • Create New...