Sign in to follow this  
ckukmale

Clouds

Recommended Posts

Sorry if this is in the wrong section, but if you look at the attached, the clouds look a little "cartoonish". Can you tell me what settings I need to set?I'm using GeForce 4 FX5200.Thanks.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

It's a video driver issue. Make sure you're running 44.67 or later.

Share this post


Link to post
Share on other sites

Thanks, Mike. I really appreciate it. I'm using the standard drivers now (44.03). I should upgrade to 44.67, although, strangely enough, the readme.txt doesn't mention my card (FX 5200).

Share this post


Link to post
Share on other sites

Those are the 2d Imposter clouds. If you change your settings so that you have more 3d clouds then you wont see them so much or if you put the 3d clouds slider up onto full then you wont see them at all. Just means your framerates could be affected though.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this