Jump to content
Sign in to follow this  
blubla

no selector panel

Recommended Posts

i installed all updates and my system is win7 64 bit.if i start a flight and right klick on the button to open the selector panel, so i see only a black window. whats wrong? the others are see without problems.

Share this post


Link to post
Share on other sites
i installed all updates and my system is win7 64 bit.if i start a flight and right klick on the button to open the selector panel, so i see only a black window. whats wrong? the others are see without problems.
Sounds like the gauge didn't load.If using FSX, did you select "yes" when asked if you wanted to 'trust' the gauge during the initial load?

Share this post


Link to post
Share on other sites
Sounds like the gauge didn't load.If using FSX, did you select "yes" when asked if you wanted to 'trust' the gauge during the initial load?
oh sorry im forgotten to say that im using fsx ;)Off course, I always accepted all new changes with "yes". The Reg Check was all right. The checklist panel is open and make his job. Only the selector panel is black. :(

Share this post


Link to post
Share on other sites
oh sorry im forgotten to say that im using fsx ;)Off course, I always accepted all new changes with "yes". The Reg Check was all right. The checklist panel is open and make his job. Only the selector panel is black. :(
I'm afraid I don't know. I've never seen that before with the Airbus.The gauge isn't loading.Try re-installing, and also try shutting down any other 3rd party programs running on your system... maybe on of them is causing a conflict... hard to guess.

Share this post


Link to post
Share on other sites
I'm afraid I don't know. I've never seen that before with the Airbus.The gauge isn't loading.Try re-installing, and also try shutting down any other 3rd party programs running on your system... maybe on of them is causing a conflict... hard to guess.
im deinstalled fs2crew, wilco airbus deluxe and fspassengerX and reinstalled wilco first then fs2crew (+serviceupdate2 and april center). i reset my fsx.cfg with the flusifix tool. if i start fsx, the program asked me to accept new gauges (crew1.gau, crew14, crew 23, but NO crew2.gau!). any ideas?

Share this post


Link to post
Share on other sites
im deinstalled fs2crew, wilco airbus deluxe and fspassengerX and reinstalled wilco first then fs2crew (+serviceupdate2 and april center). i reset my fsx.cfg with the flusifix tool. if i start fsx, the program asked me to accept new gauges (crew1.gau, crew14, crew 23, but NO crew2.gau!). any ideas?
Is there a crew2 listed in the panel.cfg?Did you (or another program) modify the panel.cfg at all?

Share this post


Link to post
Share on other sites
Is there a crew2 listed in the panel.cfg?Did you (or another program) modify the panel.cfg at all?
here a part of the panel.cfg in FSX/SimObjects/Airplanes/feelThere PIC A320/panel:[Window Titles]....window15=FS2Crew Checklist Panelwindow16=FS2Crew Selector Panelwindow17=FS2Crew Start Crew Panel....[Window15] position=0size_mm=234, 96window_size=0.2285, 0.125visible=1nomenu=1ident=30000zorder=1000gauge00=fs2crew\A320F\acrew1!acrew1, 0,0,234,96[Window16] position=2size_mm=216, 97window_size=0.2109, 0.1263visible=0nomenu=1ident=31000zorder=1001gauge00=fs2crew\A320F\acrew2!acrew2, 0,0,216,97[Window17] position=5size_mm=86, 208window_size=0.0839, 0.2708visible=0nomenu=1ident=32000zorder=1002gauge00=fs2crew\A320F\acrew3!acrew3, 0,0,86,208....In FSX\Gauges\fs2crew\A320F i foundacrew1.gauacrew1a.gauacrew1b.gauacrew1c.gauacrew2.gauacrew2a.gaua.s.o.

Share this post


Link to post
Share on other sites
Does this happen with all Airbus models?Have you tried the others?Please email me your full panel.cfg.Cheers,
yeah, i tried all airbus-types. always is the same. so im deinstalling --all-- fsx programs. im back when its done ;)p.s. you have mail ;)thx for your help by the way!! maybe we find the reason as soon as possible

Share this post


Link to post
Share on other sites
yeah, i tried all airbus-types. always is the same. so im deinstalling --all-- fsx programs. im back when its done ;)p.s. you have mail ;)thx for your help by the way!! maybe we find the reason as soon as possible
The panel.cfg looks okay.Try deleting your FSX.CFG file.It will auto rebuild when you reload FSX.

Share this post


Link to post
Share on other sites
The panel.cfg looks okay.Try deleting your FSX.CFG file.It will auto rebuild when you reload FSX.
only the same. panels are black. :(((also some buttons are not function: f.e. the "mech calls" on the overhead or the three buttons of the Audio Control Panel.

Share this post


Link to post
Share on other sites

ok back to the beginning:my system:Pentium 2Dou E8500 3.16 Ghz4096 MB RAMGeforce GTX 260 1GBWindows 7 Home 64 bitinstalled:Microsoft Flightsimulator X (SP1+SP2)Wilco Feelthere Airbus Deluxe Vol1Wilco Feelthere Airbus Deluxe Vol1 (SP3 Update)FS Passengers XUltimate Traffic 2FS2Crew: Wilco Feelthere Airbus Special Editionso without Fs2Crew i have many problems:-no CHECKLIST panel-no buttons are function to open any "new" panel from fs2CrewTHENinstalled:FS2Crew: April CenterFS2Crew: Wilco Feelthere Airbus Special Edition Update 2back to the center: Restore and Set Panelback in fsx:asking me to update NEW gauges (??? before it didnt do that!!!!!)- acrew0.gau- xcrew0.gau- acrew1.gau- acrew3.gau- acrew7.gau- acrew23.gauNO MORE!!!starting a flight:- CHECKLIST panel available !- LEFT klick on sidestick button to open this panel without problems, RIGHT klick open a black panel (selector panel)- Audio Control Panel: no NEW buttons are avaiable to answer calls or toggle Puplic Adress Page- MECH button no availabletesting flight:- Virtual Pilot doing his job ;)- Green and Red Button from the Checklist Button without problemsplease help to use this nice program with all functions :( (

Share this post


Link to post
Share on other sites

dear byork,i reinstalled my system (win7 64x) complete and now i havnt any problems with this addon! i dont know whats happening before and why it doesnt work. but for all that thx 4 your help!only what i missed is a large manuel as what i have, which explain all functions. f.e. i missed an additional legend above the public address ("divert(stick)?" "RTO Cont?"). however the addon is amazing! ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    53%
    $13,405.00 of $25,000.00 Donate Now
×
×
  • Create New...