Sign in to follow this  
PeterR

FS2004 ran fine until today...

Recommended Posts

i just dont get it...FS2004 ran fine for the last few days and today it wont get past the Splash screen....i have reinstalled...deleted the FS9.cfg and i dont know what else to do...and ideas?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,You said you reinstalled FS9, but did you uninstall it first from the add/remove programs section of Control Panel?Howard

Share this post


Link to post
Share on other sites

yes, and then i deleted all of the the folders. but now i just looked and it looks like a video card problem. in dxdiag, the display test dont work. so i dont know why the hell is just stoped working. i have not installed or uninstalled anything at all. i have a GeForce FX 5200 Ultra with drivers 45.20 beta

Share this post


Link to post
Share on other sites

it could be a problem with your memory modules, this happened to me a while ago, and any DX graphics would not work. I think you can download software to test your memory, dont remember where though... Hope this helpsJohn

Share this post


Link to post
Share on other sites

well i got the problem fixed. i updated my Via 4in1 drivers but i still dont understand why it worked a few days and then just went into PCI mode out of no where....very odd.ThanksMike

Share this post


Link to post
Share on other sites

I've had that happen before where DX just stops working. Usually, I just have to reinstall DirectX and all is well again, until the next time it dies. I don't remember what version of DX starting doing that. Somewhere around 8.1.Peter http://bfu.avsim.net/sigpics/PeterR.gifBFU Forums ModeratorRenegade/Seawolf Design Group (RSDG)[table border=2 cellpadding=0 cellspacing=1][tr][td][table border=0 cellpadding=8 cellspacing=0][tr][td bgcolor=#540000]http://bfu.avsim.net/sigpics/logo75t.gif[/td][td align="center" bgcolor=#FFFFF6]Bush Flying Unlimited"At home in the wild"Looking for adventure? Come join us! * [link:bfu.avsim.net|Web Site] * [link:www.cafepress.com/bfu,bfu2,bfu3,bfu4|BFU Store] * [link:bfu.avsim.net/join.htm]Join!][/td][/tr][/table][/td][/tr][/table

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this