Sign in to follow this  
Guest firehawk44

GIVE UP THE FX5900 FOR ANOTHER CARD TO RUN THIS THING?

Recommended Posts

My frustration level with this driver issue is through the roof. The latest and greatest card from Nvidia and FS version from MS can't work together? That's absurd. And I don't want to experiment with beta drivers that can create other problems of their own. Anybody with a Falcon Mach V 2.4 machine running a video card that shows the 2D panels normally? I'm curious what that card would be.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

They all seem to have a problem with it, but when you find a new one, I'll buy your defective FX5900

Share this post


Link to post
Share on other sites

They all seem to have a problem with it, but when you find a new one, I'll buy your defective FX5900

Share this post


Link to post
Share on other sites

If ur gona be so ubsurd to not install a set of drivers to fix your problem(btw i never have any problems with beta drivers) ill send u my geforce 3 .. we can trade video cards.. the 2d panel shows on mine..Ill take ur fx if its such a burden.. and im serious..dont complain about somthing there is a fix forall u can do now is wait for a new official driver set from nvidia if u dont want to use the beta

Share this post


Link to post
Share on other sites

If you can live with semi-annoying screen flashes when accessing a menu until the 3.7 driver comes out - go get a Radeon 9700 or 9800, they're superb.

Share this post


Link to post
Share on other sites

Try a motherboard with a 82865G/82845G chipset-Intel Extreme Graphics has quite good integrated graphics-and it has stable drivers (currently PV13.1) and it does quite well with FS2002/FS2004 graphics effects. I have the 82845G and quite amazed at the quality of the graphics that it produces.

Share this post


Link to post
Share on other sites

Raptor: I sympathize with your plight. I have a brand new FX 5200 but I didn't use the drivers that came on the CD. I immediately dwnloaded the latest from Nvida site. You probably did this too, although I thought I'd memtion it. I have no problems with the 2d Cockpit, in fact I still like it better than the VC for setting most of the controls. I am however disapointed with my FPS and am trying to find the balance I need with the help of all the fixes posted.Hang in there. It will take some more patience and tinkering.:-)Best,

Share this post


Link to post
Share on other sites

If youre not willing to download the beta 45.23 WQHL certified drivers to fix your problem then you will simply have to wait until Nvidia releases its new drivers. Beta drivers are not as scary as you may have been led to believe.

Share this post


Link to post
Share on other sites

I am using the 45.23 WHQL certified drivers with my FX5900 Ultra and I have absolutely no problems whatsoever. I didn't have them with the 44.03 drivers either. When you install video drivers, make sure any anti-virus program is not running in the background. Messes up a lot of systems.Jim Young

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this