Jump to content
Sign in to follow this  
Guest soul

windows 7, fs 2004, & md-11

Recommended Posts

Guest soul

hey people. so simply here is the problem. i have windows 7, fs 2004 and md-11. but i cnt update my fs 2004 to 9.1 just because im using windows 7. is there a way i can make this atully work on windows 7 and thre md-11 hope you can help :)soul.alex billington

Share this post


Link to post
Share on other sites

Why not? FS9.1 works just fine with Vista/W7?


Dan Downs KCRP

Share this post


Link to post
Share on other sites

works fine for me too


Bryan Richards

 

"People depend so much on automation that they forget how to get the automation to work." B.W.

Share this post


Link to post
Share on other sites
Guest soul

ok so they work for u...what can i do then ?alex billington

Share this post


Link to post
Share on other sites

tell us more of what happens when you try to install the 9.1 patch.


Bryan Richards

 

"People depend so much on automation that they forget how to get the automation to work." B.W.

Share this post


Link to post
Share on other sites
Guest soul

lol sure, it installs fine with the red bars that show it installing. and at the end of the install it says that this has installed. then when i go to check it in the programmes it says nxt to it. version 9.0 not 9.1 :(here's at pic

Share this post


Link to post
Share on other sites

hmmm i wonder if it has something to do with User Access Control....try disabling that, and try to reinstall it again, and make sure you are logged in as administrator.


Bryan Richards

 

"People depend so much on automation that they forget how to get the automation to work." B.W.

Share this post


Link to post
Share on other sites

There was an issue with this patch not only under W7. Of course, try running as admin. If that's not much help, here's what you can do: if you're using a no-cd for FS9, copy the original fs9.exe from the disc to your FS folder and run the installer.


Matthew Bucholski

 

Boeing777_Banner_Pilot.jpg

Share this post


Link to post
Share on other sites

This is sometimes fixes by running the registry repair tool free from Flight1. Be sure to run as admin. Start FS9, goto the help about screen as verify you have the 9.1, I am betting that this is just a registry error.


Dan Downs KCRP

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    53%
    $13,405.00 of $25,000.00 Donate Now
×
×
  • Create New...