Jump to content
Sign in to follow this  
Guest IJACO

problem with "panel CFG" on FS2CREW mode

Recommended Posts

Guest IJACO

Hallo,i'm new on this forum... i bought a FS2CREW for my Leonardo MD....but unfortunately it doesn't run when i set from FS2Crew MadDog Config Manager the function "Set MD Panel CFGs to FS2CREW" and FSX,after shows a message of new gauges,go to crash.....How is it possible ?p.s. if i set the function " restore original panel CGFs", FSX starts normaly .....

Share this post


Link to post
Share on other sites
Hallo,i'm new on this forum... i bought a FS2CREW for my Leonardo MD....but unfortunately it doesn't run when i set from FS2Crew MadDog Config Manager the function "Set MD Panel CFGs to FS2CREW" and FSX,after shows a message of new gauges,go to crash.....How is it possible ?p.s. if i set the function " restore original panel CGFs", FSX starts normaly .....
Hi,What OS are you running?What are your system specs?What does the error message say?Best,

Share this post


Link to post
Share on other sites
Guest IJACO
Hi,What OS are you running?What are your system specs?What does the error message say?Best,
i haveWindows XP sp3 ,2002 Version withAMD Athlon 64 X2 DualCore Processor 4800+2.49GHz 3,25 RAMWhen i start FS with the panel CFG of FS2CREW, FS go to crash (appears to me a message of new gauges find,but i can't press any keys because FS go to stop,showing a message as "There was a fatal error" ).

Share this post


Link to post
Share on other sites
i haveWindows XP sp3 ,2002 Version withAMD Athlon 64 X2 DualCore Processor 4800+2.49GHz 3,25 RAMWhen i start FS with the panel CFG of FS2CREW, FS go to crash (appears to me a message of new gauges find,but i can't press any keys because FS go to stop,showing a message as "There was a fatal error" ).
Try this:1. Re-install the Maddog. Apply the latest Service Updates.2. Do a test flight to make sure it works.3. If all is okay, then re-install FS2Crew and apply all FS2Crew updates.We have a lot of Maddog users, so it should work for you.Cheers,

Share this post


Link to post
Share on other sites
Guest IJACO
Try this:1. Re-install the Maddog. Apply the latest Service Updates.2. Do a test flight to make sure it works.3. If all is okay, then re-install FS2Crew and apply all FS2Crew updates.We have a lot of Maddog users, so it should work for you.Cheers,
Ok,i try now..... thanks !! tongue.gif

Share this post


Link to post
Share on other sites
Guest IJACO
Ok,i try now..... thanks !! tongue.gif
i have restored both but the result is the same.... now i try to reinstall FSX.....

Share this post


Link to post
Share on other sites
Guest IJACO

ok,now the problems seems solved.....thanks !!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    53%
    $13,405.00 of $25,000.00 Donate Now
×
×
  • Create New...