Sign in to follow this  
Guest Bigshot

ATI Card Owners - Read This!

Recommended Posts

As a long time flight simmer (from the very first flight sim) I am VERY fussy when it comes to graphics quality and the overall "immersion factor" when it comes to my obsession (ie hobby :-) ).In preparation for FS2004 I specially built a "bees knees" computer including what I thought (from reading FS2002 posts) would be THE best graphics card, an ATI 9800 Pro with 256Mb.I had FS2002 on this machine a few weeks before FS2004 came out and I was super happy with it compared to my earlier machine that had a Geforce 4600 card.Since installing FS2004 I have been going through the normal tweaking frenzy that happens with every new version of flightsim but have been getting increasingly despondent over the last few weeks that nothing fixed the unacceptable (to me) level of shimmering in the scenery that was ruining my "immersion" factor. There is hope that this will be fixed in a new driver release. ATI, if you read thism be aware I think that you may lose many flightsimmers back to Nvidia, including me, if you don't manage to fix it in a reasonable time frame.For the last few hours I have been running with Autogen completely off and it has been a revelation to me that not only does the scenery look much more "realistic", the shimmer is also so slight that it does not ruin the "immersion" factor for me. In fact with the AA and AF cranked up on the ATI card I would say that it looks absolutely georgeous (including the wonderful cloud filled skies of FS2004).I suggest you all give this an unbiased trial and see what you think. For now I am going to leave it off and when the fabled new driver release eventuates I will reconsider turning AutoGen on again.P.S. There is also a very nice frame rate increase with it off.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I've got a Radeon 9700 Pro, with no shimmering, no stuttering, no slideshows, no problems at all besides the full screen blinking and menus. As that does not really ruin my enjoyment of the sim, I can wait until ATI release a new driver.Oh the only thing I did was move most sliders to the right (yes even including clouds) and on my system at 1024 x 768 x 32 with 4 x AA and 16 x AF I get a constant (locked at) 20fps with only the occasional dip to 18.

Share this post


Link to post
Share on other sites

Sorry to doubt you but if you look very very closely at the autogen trees and buildings as you fly along are you telling me there is absolutely NO shimmering ?

Share this post


Link to post
Share on other sites

I get 20 with most to the right except autogen which is at normal level. Works great for me ATI radeon 9700 Pro.Adam

Share this post


Link to post
Share on other sites

Paul, with you in some respects, but I haven't (yet) lost immersion factor. I'm still in awe of MSFS Team's work on clouds, scenery, general operation of the sim. Still flying - and testing tweaks.I do have, like many others, the flickering, and distorted kneeboard "tiling" and "Script Bleeding" if I scroll too quickly, or move the kneeboard's position. I randomly - not every flight - still get hit with a "temp" black screen delay (or freeze), but greatly reduced with newer drivers I've installed. Performance outside of those issues quite good !With a new, 4 mth. old system, I too selected components targeting FS - as I always have last 6-8 years. I'll endorse your plea to ATI and/or FS for some acknowledgement or updated news on their investigation reagrding these issues.Certainly not bailing out of FS - but - I hope our simming roster is large enough to simply encourage ATI & MS to discuss and post what they know about the issues, and keep us assured the issue isn't going to be ignored..... or passed over. As then, the posts will read - "what" configuration "works"....... and I'm not too interested in a new video card at this time, to gain consistent performance. I'd likely just turn FS off for awhile......Ron2.8, P4PE, 1 meg, 9700 Pro, Audigy, XP Home

Share this post


Link to post
Share on other sites

Have a look at the suggestions in this article for ATI users:http://www.flightsim.com/cgi/kds/main/menuchoo.htmI found the flickering trees are solved by dropping the MIP mapping quality to 4-5 from 8, but if you run at 1600x1200 it's hard to see the issue even at 8.If you want to test your changes, install the excellent B.C. scenery, bcmesh9c.zip and the fvlc.zip landclass for the area. Use the Hope saved flight, and check rates flying over the airport area.I found best results at 1024x768x32 and mipping a 5.Post your findings...

Share this post


Link to post
Share on other sites

Sorry, Paul, I have to agree with the others here.My 9700 Pro has brought much more immersion and performance enhancement than any of the nVidia cards I've owned the past few years. Yes, the ATI's don't do AA on alpha textures, so tree and building shimmering can be a problem. But the higher levels of AA and AF capable with the ATI cards, as well as the ability to offer higher screen resolutions without a major performance hit, makes it easy to "mask" any shimmering. And because the ATI's don't AA alphas, processing power is not wasted doing AA on clouds.Hopefully you can find the sweet spot for yourself by tweaking the drivers (easy to do using ATI's Control Panel) and mipmap level in the sim. Like others, I look forward to a driver rev that will eliminate the screen flickering when pressing the "Alt" key as well as the menu smearing.My only real complaint about the ATI's is that I can't tune the drivers using RivaTuner. Anyone who knows how to get that tweaker to recognize the ATI drivers would be helping alot of us by explaining how to make it work on these cards. In the meantime I'll continue to enjoy the great graphics and performance of the ATI. There simply is no comparison between it and the 4600 I used previously.Good luck,

Share this post


Link to post
Share on other sites

Hi,I can confirm evrything you reported here. I'm using 1280x1024 and the shimmering is easily noted in my projector, screen size about 50 inches. FS2002 was ok in my 9800pro.Now I'm using autogen OFF, because no shimmering and I got a smoother simulation (no stutters in fast movements), so I guess there is a serious driver problem in 90800pro working with FS2004.My settings:AA 4xAF 8x QualityTexture Quality MaxMipMap Quality MaxInside FS:T&L ONMIP MAP 4Global Texture HIGHUlisses

Share this post


Link to post
Share on other sites

hi ulissesi use the ATI9800 pro.and to get rid of the shimmering effect, all i did was drop the mipmapping slider to 4(default setting)..hey presto ......no shimmers.i run in 1600x1200,so that would help. also with that resolution i can disable AA in Fs2004.on my winxp desktop i set AA 2X.try setting your fs2004 res to 1600x1200.you wont go back. best wishes steveathlon 3000xpgigabyte kt400 mobogigabyte 9800 pro1gb 333 memorysblive

Share this post


Link to post
Share on other sites

Hi,The settings Cap suggests in his review is if you have a high end system like his. Most users don't have 1gig of RAM and/or an ultra-fast 3 GHz Intel Pentium 4 processor with Hyper-Threading Technology, 800 MHz front side bus and the Intel

Share this post


Link to post
Share on other sites

When you all talk of Mip-Mapping levels, do you mean the settings in FS9, or the ones in the ATI control panel? I have the 8500Pro, and have noted so far that the MM settings in FS9 have a large effect (even in Windowed mode, where I thought perhaps that desktop settings might be translated to the sim from the ATI control panel). The MM settings in the ATI control panel do not seem to have such a substantial effect (if at all).It would be good to know which settings you all refer to with MM'ing. :) Thanks- and I assume that everyone has the FS9 AA to "off" and are using the ATI cp settings for AA.Bruce.

Share this post


Link to post
Share on other sites

Hi,I have a High-End system and I can't believe that setting MipMap level to 8 as Cap has suggested would leave his system shimmer free. His suggested settings go against all the suggested settings and tweaks I have been reading for the past 3 weeks and also fail miserably when tested by myself.As always YMMV (your mileage may vary)

Share this post


Link to post
Share on other sites

Hi Bruce,Yes, we are talking about the MipMap slider in the "Hardware Tab" in the "Display" Option in FS2004, not the settings in the ATI control Panel.I have noticed anything above 4 results in some shimmer, even on the static buildings with Autogen off.I think in the thread some people are not really looking VERY closely when they say there is no shimmer and perhaps have a higher acceptance level of visual artifacts.I have invested a LOT of money and time in my setup and have very high expectations.It is like the people saying that they can turn off AA because they run at 1600x1200x32. If they look out along the wing of the plane in full screen mode in the Virtual Cockpit there will STILL be enough of the jaggies to annoy me. I like the fact that I can crank up the AA (and AF) on my 9800 Pro without a performance hit (impossible on my Geforce 4600) and have ABSOLUTELY no jaggies that I can detect. Also cranking up the MipMap slider to 8 produces absolutely stunning scenery on my system but the shimmer effect at this mipmap level means I can't enjoy it.Visual quality is obviously in the eyes of the beholder.

Share this post


Link to post
Share on other sites

Hi,Please understand that I enjoy all the wonderful qualities of the ATI card but in FS2002 I could enjoy this without a rise in the "shimmer level" that has occurred in FS2004.Being a real life pilot, when I look out the plane windows I don't see any shimmering or flickering AT ALL in the scenery below so hence ANY flickering or shimmering AT ALL in the virtual world annoys me. The same applies to "jaggies".As I have mentioned in this thread I think some people have different expections and acceptance of quality levels but when I invest my dollars in obtaining "the best" and have been immersed in this hobby for over 20 years then I find visual artifacts such as flickering, shimmering or jaggies very distracting.Hopefully the new ATI driver will eliminate the shimmering and allow me to raise the MipMap slider and then I will really be a very happy camper.Otherwise I suppose I will just have to get used to it.

Share this post


Link to post
Share on other sites

Hi Ulisses,Yes I forgot to mention that it has made my display much smoother with absolutely no stuttering.

Share this post


Link to post
Share on other sites

"Visual quality is obviously in the eyes of the beholder."Indeed.I do see some shimmer in the trees. I've been able to narrow it in a band approximately 2-4 miles from my aircraft. Evenso, my 9700 Pro still does a much better job on things like skyscrapers and such than all of my nVidia cards could do. And the AA from this card is light years ahead of my 4600.It would be easy to elimante all shimmer with any of the modern cards simply by running a high LOD level. But then of course the entire visual image turns to mud. It's a balancing act that each of us must adjust for our own preferrance.Cheers,

Share this post


Link to post
Share on other sites

I thought I would chime in here form an Nvidia users perspective. I was using the GF4 4200 and I can gaurantee you there is plenty of building and tree shimmering with it. Even at higher res, with or without AA you still see it. Especially on the big city buildings! I just installed a ATI Radeon 9800 and I am really happy with it. The only problem I see is the menu/ alt flicker problem. I have also noticed that when in spot view my panning can be a bit rough and jerky, but as soon as I have panned around the aircraft once it becomes smooth, almost like it has to load all the textures, not too bad just slightly annoying.Hornit

Share this post


Link to post
Share on other sites

"I've got a Radeon 9700 Pro, with no shimmering, no stuttering, no slideshows, no problems at all besides the full screen blinking and menus."EVERYONE who has a Radeon 9700 Pro WILL get shimmering autogen with the default settings. Either you don't see it or you don't want to see it.To fix the shimmering autogen textures, drag the Mipmap slider under the Hardware tab in the Display Settings window to 4 or 5 instead of the default 8.

Share this post


Link to post
Share on other sites

I have a GeForce MX 440 in here now and happy "enough" with it, but bought a 9500 pro..which as it turns out is a factory dud and has gone back for replacement. During the times (6) of talking on the phone to Tech about it, (IMHO) they are as dillgent as can be to discover what is not working properly, and how to fix it. But also they are a ways yet from finding that. The surprise to me in all these issues is how easy it would have been to give all card makers a "leg up" by notfiying them how MS proposed to operate FS9. We here are dilligent people with some experience..just imagine if this was your very first flight sim? How long would you last with it before throwing it away and never again buying any one?

Share this post


Link to post
Share on other sites

Congrats, Hornit, sounds like you are making some headway toward getting the sim to work right for you.You might be interested in the latest Rage 3D Tweaker (3.9). I haven't tried it, but I remember reading a couple of weeks ago that they have put a tweak in it that will smooth out the panning in SV.A good resource for ATI stuff is here: http://www.rage3d.com/

Share this post


Link to post
Share on other sites

"The surprise to me in all these issues is how easy it would have been to give all card makers a "leg up" by notfiying them how MS proposed to operate FS9."Roger that. We'd see far fewer display problems... on both ATI and nVidia cards.

Share this post


Link to post
Share on other sites

A few comments here:Why did none of these problems show up during beta phase? If so, why did MS choose to ignore the problems? Its not as if the Radeon 9700 / 9800 are brand spanking new cards..they have been on the market for some time now.....I find it totally unfair that ATi are taking the hit for the so called 'crap' drivers. They seem to work fine with most other software on the market, why not FS2004?Anyone who has a 9700/9800 and a decent size monitor should really be running at 1600 x 1200 x 32.....these cards love the higher res and are still easily capable of running AA and AF with virtually no performance hit. Running at 1024 x 768 and 1200 x 1024 etc, etc, is really not doing themsleves (or the card) justice. Try it!

Share this post


Link to post
Share on other sites

Paul,Unfortunately nothing that has been suggested so far has solved the problems I am having with my Radeon 9800Pro 128 Mb and FS9. You can take a look at another thread, posted about a week back: #133865, "ATI Radeon 9800 Pro problems in FS9"I dare say that I have a top-of-the line system, but performance of FS9 due to randomly appearing black lines is totally unacceptable. I do not observe any issue like this in other applications, including FS2002 and Fly! II. I do not know who is to blame for this, MS or ATI.My system:Pentium 4 2.80 GHz, 800 MHz FSBAsus P4P800 Deluxe i865PE Sapphire Radeon 9800Pro 128 Mb 1024 Mb DDR SDRAM PC3200Maxtor DiamondMax Plus 9, 120 Gb, 7200 rpm (2x)Creatice Soundblaster Audigy IIWindows XP ProBelow a few screen shots of what I observe when using FS9.Best regards,Henrihttp://forums.avsim.net/user_files/31999.jpghttp://forums.avsim.net/user_files/32000.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this