Sign in to follow this  
TomCYYZ

Project Airbus (PA) A320 - No strobes

Recommended Posts

Hi, just wondering if anyone knows about any issues with the PA Airbus strobes lights. I notice the strobebeacon lights do not work on my FS2002 PA aircraft. One issue could be that I am using the A/C in FS2004. The plane flys OK, I'm happy with the performance, so it must be somewhat compatible with COF. It's just the strobes and wing lights that don't appear to be working despite the fact that I have turned on all the lights switches in my cockpit (Roy Chaffin's great FS2002 A330 panel). Any ideas are appreciated.Tom

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

hi Tom,seems you and me are the only one using PA A320 in fs2004..:-)i have no problems so far (except very very bad localizer capture and don't know why...braking is also very oversensitive resp nosediving...)check/try the following:-be sure that you have copied all original a320 effects in your fs2004 effects folder- i have changed all A320 light effects to standard fs2004 light effects (you need to enter in the aircraft.cfg and modify the relevant entries) - so, strobe/wing lights are perfectly working now.if u don't know which entries to change, let me know, i can post the aicraft.cfg here (but i'm not at home a the moment).hope, that helps! good luck!cheers, haraldps: pls let me know, whether your ILS or localizer capture is working...mine swings left and right and more or less unable to capture the loc in one try...thanks

Share this post


Link to post
Share on other sites

Harald, thanks alot for the reply and info! I think PA A/C have very good flight dynamics. But, that was in FS2002, FS2004 might be a different story. Anyway, I flew last night and made a localizer approach to rwy 15L (CYYZ) and had no problems. The key I think, at least for me is to lock on to the localizer 5-8 nm out (hit APPR button) when I can see the runway straight ahead after interception of the localizer. The ideal altitude for this is usually 1500-1600 ft above airport Alt.(in this case it was say 550' for CYYZ),so that would be 2000-2100' @ a 5 nm fix (5miles out). Now I may be using a different panel than you (Roy Chaffin's A330 w real CRT guages)and that may dictate how the A/C locks onto the localizer, I'm no expert. So, your swinging left and right might be too steep an angle of attack and the A/C is trying to over compensate to get back on track. I always plan on being lined up with the RWY (more or less) with a goal of being 1600' + Airport Alt. at 5nm out, of course all this at a normal airspeed for approach in that particular A/C (then I click on the APPR. And yes I get alittle nose diving as well (very slight) when breaking. This is very realistic movement to me though. I don't mind it. Well I hope I helped you and didn't go off on a wild tangent...LOL. I'm going to redownload those A/C and make sure I have the proper files in the effects folder. I don't think I did that when I transferred my A/C files over to FS2004.CYA, and Thanks again,Tom

Share this post


Link to post
Share on other sites

Hi Harald, IOk I got the strobes to work properly by dwld the files again and I guess certain files were placed in the "effects" folder. Now, I can get the Nacv lights (green & red) to work but, this is strange, they only come on when the Landing and or the taxi lights are on. So when I turn off the landing / taxi lights the Nav lights go off. It'd like a short in the connection. It's not, but it is that sort of thing. My panel also only has switches for the PANEL, STROBES, LANDING (No taxi, can get taxi lights with CTRL L tho). So, I'm happy now, at least I can get the strobes to work, just need to find a way to fix the Navs'.Tom

Share this post


Link to post
Share on other sites

Hi Tom,great that your lights are working! i think, your problem (nav lights only with taxi/landing lights) is panel related - i don't think roys panel support those light/switch settings - i also used to fly with roys panel but lately switched to eric marcianos panel. try following:assign a different panel (i.e. default B737) and check whether the switches/lights are working properly. let me know, if that is working!cheers, harald

Share this post


Link to post
Share on other sites

Hi (again) :D,thanks for checking my localizer problem! i will have to check that with a different panel and see if the panel is the problem (but how the heck is the panel with airfile or aircraft.cfg related??...strange, strange...)...i remember having the same problem also with the default 737, but i need to verify that again today evening...my problem is more or less independent on how i approach the runway (far out or not, 10 degree inerception angle or 30 degree) - the bankangle seems to be very low and therefore the turn radius is too far...the aircraft reacts like a 747...:D... heavy and sluggish...will let u know my findings!cheers, harald

Share this post


Link to post
Share on other sites

Hi once again, I have switched over to eric marciano's panel and I think that will do the trick, thanks a lot!...no probs with nav lights now. Everything seems to be working tho. But there is one thing about the RealCRT guages in Roy Chaffin's panel that I loved. The ND is a lot clearer (eg. VOR's, NDB's are readable) in windowed mode, which is the way i fly most tof the time. When I switch to full screen they ND is a lot more clear and easier to read. Eric's v2.1 I believe used Tony D'ambrosio's RealCRT guages and I was looking all over for that version, but unfortunately I couldn't find anywhere to download from. So, I'll live for now with what I've got....LOLTom

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this