Jump to content

Archived

This topic is now archived and is closed to further replies.

Peterwk

FMAI BAE146 Lights Problem

Recommended Posts

Dear All,I wonder if anyone can help me. I've noticed that the lights on the AI aircraft FMAI BAe146 are not in the correct position when I see the aircraft in FS9. They are either displaced forwards or are back to front. Has anyone else noticed this, and if so, do you know how to get it fixed?I've also noticed this on the AIA Aardvark Boeing 767-300.Best regards,Peter Keenan

Share this post


Link to post
Share on other sites
I wonder if anyone can help me. I've noticed that the lights on the AI aircraft FMAI BAe146 are not in the correct position when I see the aircraft in FS9. They are either displaced forwards or are back to front. Has anyone else noticed this, and if so, do you know how to get it fixed?I've also noticed this on the AIA Aardvark Boeing 767-300.
Hi,The lights are positioned by the [Lights] section in the aircraft.cfg files, based on the defined centre point of the aircraft.Can you post the [Lights] section of your aircraft.cfg files for these two aircrafts here so that I (and others) can compare with ours?John

Share this post


Link to post
Share on other sites

Just checked both the B462 & B463 on mine and lights are good.Here they are:462:[lights]//Types: 1=beacon, 2=strobe, 3=navigation, 4=cockpit, 5=landinglight.0 = 1, -3, -42.5, 2.65, fx_navredmlight.1 = 1, -3, 42.5, 2.65, fx_navgremlight.2 = 2, -3.5, -42.6, 2.65, fx_strobehlight.3 = 2, -3.5, 42.6, 2.65, fx_strobehlight.4 = 1, 3.25, -2, -6.25, fx_beaconblight.5 = 3, -43.8, 0, 3, fx_navwhilight.6 = 3, -43.8, 0, 2.85, fx_strobelight.7 = 1, 9, 0, 6.35, fx_beacon463: [lights]//Types: 1=beacon, 2=strobe, 3=navigation, 4=cockpit, 5=landinglight.0 = 1, -3, -42.5, 2.65, fx_navredmlight.1 = 1, -3, 42.5, 2.65, fx_navgremlight.2 = 2, -3.5, -42.6, 2.65, fx_strobehlight.3 = 2, -3.5, 42.6, 2.65, fx_strobehlight.4 = 1, 3.25, -2, -6.25, fx_beaconblight.5 = 3, -47.5, 0, 3, fx_navwhilight.6 = 3, -47.5, 0, 2.85, fx_strobelight.7 = 1, 9, 0, 6.35, fx_beaconWhich variant of the AIA 767 are you having problems with?

Share this post


Link to post
Share on other sites

Hi,This is the lights section for the BAe146-200.[lights]light.0 = 3, -3, -42.5, 2.65, fx_Shockwave_navredlight.1 = 3, -3, 42.5, 2.65, fx_Shockwave_navgrelight.2 = 2, -3.5, -42.6, 2.65, fx_Shockwave_strobe_llight.3 = 2, -3.5, 42.6, 2.65, fx_Shockwave_strobe_llight.4 = 1, 3.25, -2, -6.25, fx_Shockwave_beaconblight.5 = 3, -43.8, 0, 3, fx_Shockwave_navwhilight.6 = 2, -43.8, 0, 2.85, fx_Shockwave_strobe_llight.7 = 1, 9, 0, 6.35, fx_Shockwave_beaconhlight.8 = 2, 3 , 21.8 , 1 , fx_nicksmokeAI_sm_learlight.9 = 2, 5.5 , 13.5 , -0.5 , fx_nicksmokeAI_sm_learlight.10 = 2, 5.5 , -13.5 , -0.5 , fx_nicksmokeAI_sm_learlight.11 = 2, 3 , -21.8 , -1 , fx_nicksmokeAI_sm_learlight.12 = 5, 5.5, 19.8, 4, fx_shockwave_landing_light_narrowlight.13 = 5, 5.5, -19.8, 4, fx_shockwave_landing_light_narrowlight.14 = 6, 5.5, 19.8, 4, fx_shockwave_landing_light_narrowlight.15 = 6, 5.5, -19.8, 4, fx_shockwave_landing_light_narrowI'm not sure which Boeing 767-300 I have the problem with.I'll try and get some screenshots later.Best regards,Peter

Share this post


Link to post
Share on other sites
Hi,This is the lights section for the BAe146-200.[lights]light.0 = 3, -3, -42.5, 2.65, fx_Shockwave_navredlight.1 = 3, -3, 42.5, 2.65, fx_Shockwave_navgrelight.2 = 2, -3.5, -42.6, 2.65, fx_Shockwave_strobe_llight.3 = 2, -3.5, 42.6, 2.65, fx_Shockwave_strobe_llight.4 = 1, 3.25, -2, -6.25, fx_Shockwave_beaconblight.5 = 3, -43.8, 0, 3, fx_Shockwave_navwhilight.6 = 2, -43.8, 0, 2.85, fx_Shockwave_strobe_llight.7 = 1, 9, 0, 6.35, fx_Shockwave_beaconhlight.8 = 2, 3 , 21.8 , 1 , fx_nicksmokeAI_sm_learlight.9 = 2, 5.5 , 13.5 , -0.5 , fx_nicksmokeAI_sm_learlight.10 = 2, 5.5 , -13.5 , -0.5 , fx_nicksmokeAI_sm_learlight.11 = 2, 3 , -21.8 , -1 , fx_nicksmokeAI_sm_learlight.12 = 5, 5.5, 19.8, 4, fx_shockwave_landing_light_narrowlight.13 = 5, 5.5, -19.8, 4, fx_shockwave_landing_light_narrowlight.14 = 6, 5.5, 19.8, 4, fx_shockwave_landing_light_narrowlight.15 = 6, 5.5, -19.8, 4, fx_shockwave_landing_light_narrowI'm not sure which Boeing 767-300 I have the problem with.I'll try and get some screenshots later.Best regards,Peter
Hi Peter,It is clear your lighting entries are modified from the original - I don't know anything about Shockwave lighting so can't comment on that. However, the positions of the nav lights look as if they match so you shouldn't be suffering that effect.Geddy_2112 has quoted the original entries, you ought to try these but I'm not sure they will make a difference to the positions.These dimensions are based on the entry:reference_datum_position = 0.0, 0.0, 0.0in the section [WEIGHT_AND_BALANCE], does yours read the same?But I think (and I'm getting a little out of depth here) the point from which that is measured (in this case zero feet in all directions) is in the model file, which is obviously correct for you. Perhaps somebody else will step in and clarify this.If you can't get to the foot of this, you could re-download the base files ai_b462.zip from Flightsim.com (they don't seem to be here on AVSIM any more) and rebuild your 146-200 aircrafts.John

Share this post


Link to post
Share on other sites

Hi John,I think that you have cracked it.My current file showed[WEIGHT_AND_BALANCE]max_gross_weight=160000 empty_weight=80000 reference_datum_position=77.0, 0, 0 empty_weight_CG_position=-74.0, 0, 0 In the original aircraft .cfg file, it showed as[WEIGHT_AND_BALANCE]max_gross_weight = 110000.0empty_weight = 55800.0reference_datum_position = 0.0, 0.0, 0.0empty_weight_CG_position = 1.5, 0.0, -1.0I'll make the changes and I'll let you know how it goes!.Best regards,Peter

Share this post


Link to post
Share on other sites
Hi John,I think that you have cracked it.My current file showed[WEIGHT_AND_BALANCE]max_gross_weight=160000 empty_weight=80000 reference_datum_position=77.0, 0, 0 empty_weight_CG_position=-74.0, 0, 0 In the original aircraft .cfg file, it showed as[WEIGHT_AND_BALANCE]max_gross_weight = 110000.0empty_weight = 55800.0reference_datum_position = 0.0, 0.0, 0.0empty_weight_CG_position = 1.5, 0.0, -1.0I'll make the changes and I'll let you know how it goes!.Best regards,Peter
Hi again Peter,Sounds promising. but if you have somehow got some other data mixed in there, other things could upset the aircraft's behaviour/performance if you only change that entry. I think probably best to go back to the original configs and then adjust for your Shockwave & Exhaust effects to be sure all is well.John

Share this post


Link to post
Share on other sites

Hi John,You solved the problem - the lights are exactly where they should be.The shockwave lights are working fine as well.The 767-300 problem has also been fixed.Many thanks.Best regards,Peter

Share this post


Link to post
Share on other sites

×
×
  • Create New...