Jump to content

Archived

This topic is now archived and is closed to further replies.

Recommended Posts

Hi Bryan I have decided to try and get FS9 running on windows 7 x64 due virtual memory problems on the windows 7 x32 which I have read that you can run more memory on 64 where 32 is limited to 4 gig now trying it with 8 gig, but come across a problem when I try to activate the PIC 737 it just wont activate, not yet tried the PMDG 737 & the Level D to see if they activate. Have you come across any one with activation problems with W7 64. Never had any problems with activation on the 32 bit.Thank John

Share this post


Link to post
Share on other sites
Hi Bryan I have decided to try and get FS9 running on windows 7 x64 due virtual memory problems on the windows 7 x32 which I have read that you can run more memory on 64 where 32 is limited to 4 gig now trying it with 8 gig, but come across a problem when I try to activate the PIC 737 it just wont activate, not yet tried the PMDG 737 & the Level D to see if they activate. Have you come across any one with activation problems with W7 64. Never had any problems with activation on the 32 bit.Thank John
Hi John,Just install SP1. No need to activate after you install SP1.You can download SP1 from the FS2Crew Website (Downloads and Updates Page).Best,

Share this post


Link to post
Share on other sites
Hi John,Just install SP1. No need to activate after you install SP1.You can download SP1 from the FS2Crew Website (Downloads and Updates Page).Best,
Thanks Bryan never got that far as to put the SP1 in, works fine now, pity you dont work for Flight one because I have spent a week with their customer servies trying to get the Level D 767 for FSX to install on windows 7 64 with no luck as yet, Not had much luck with FSX had it 18 months and never done a flight to date, finally got a computer to run it and now its dogged with faults loading things. However I think I will stick to FS9 after spending a small fortune on addons.Anyway thanks Bryan for your help.John

Share this post


Link to post
Share on other sites

Hi Bryan more problems installed the SPI and the voice worked with limited words like checked, but after doing the voice recogniton program the voice button wont stay lite, what is it with windows 7 x64 nothing is straight forward,I have had alook on the forum and there is only one referance to that problem which is to install sp1.Any ideas what to try next John

Share this post


Link to post
Share on other sites
Hi Bryan sorted it not set Speech Recognizer to english us ( what a plonker)John
Yup, if using Vista or Win 7, the Speech Recognizer must be set to English - US, not English - UK.That's tripped up more than user from Blighty.Best,

Share this post


Link to post
Share on other sites

×
×
  • Create New...