Jump to content

Archived

This topic is now archived and is closed to further replies.

Guest morpheous

SLI surround with 2 gtx460's

Recommended Posts

Guest morpheous

HelloHas anyone had any luck getting surround vision to work using two gtx460's? I've recently bought two and can't get them to work with my 3 dell 22" monitors. Do all the monitors have to the same? I have (2) 2209WA dells and (1) P2209, same resolution for all (1680X1050). When I try to "span displays with surround" I get through the next screen showing me that my displays are connected properly but when I hit Apply all screens go black... and they don't come back! I have to push and hold the start button to restart. I'm using the latest nvidia driver, 258.96. Anyone with any ideas would be appreciated.My system:Window 7 64biti7 @3.86mb ram 1600 mhz(2) gigabyte gtx460 1mb750W corsair power unitThanksJim V

Share this post


Link to post
Share on other sites

Hi JimAt this stage I can only tell you that I do have that setup. The GTX460 nVidia cards are SLI linked and, they work to 3 x 20" screens (identical ViewSonics). This replaced TH2G which had never worked satisfactorily (problems with start-up) and were limited to resolutions less than the natives for my screens. I now operate at 1600 x 1200; for wide use 4800 x 1200. With bezel adjustment the operating res for FSX is 5050 x 1200 with no blank margins to the left and right of the screens. My drivers are 258.96.Unfortunately I didn't instal them and my friend who did is on holiday. I watched him and there were no hitches. The instal worked straightaway. I'll follow your thread and if you've had no help by next Wednesday I'll get my friend to see if he can help.It so happens that my screens are 4:3 ratio - yours appear to be widescreens. But my friend also operates this system on widescreens, so that can't be the problem.Frank

Share this post


Link to post
Share on other sites
Guest morpheous
Hi JimAt this stage I can only tell you that I do have that setup. The GTX460 nVidia cards are SLI linked and, they work to 3 x 20" screens (identical ViewSonics). This replaced TH2G which had never worked satisfactorily (problems with start-up) and were limited to resolutions less than the natives for my screens. I now operate at 1600 x 1200; for wide use 4800 x 1200. With bezel adjustment the operating res for FSX is 5050 x 1200 with no blank margins to the left and right of the screens. My drivers are 258.96.Unfortunately I didn't instal them and my friend who did is on holiday. I watched him and there were no hitches. The instal worked straightaway. I'll follow your thread and if you've had no help by next Wednesday I'll get my friend to see if he can help.It so happens that my screens are 4:3 ratio - yours appear to be widescreens. But my friend also operates this system on widescreens, so that can't be the problem.Frank
I appreciate that Frank, frustrating to buy something that doesn't work straight away.Jim

Share this post


Link to post
Share on other sites

Hi Jim,I am Franks friend and hopefully I might be able to help.I have my system running using a single nVidia GTX295 card (2 x DVI + 1 x HDMI) and 3 x Dell E228WFP 22" Wide Screen monitors at a resolution of 5040 x 1050 and a refresh rate of 60Hz.The problem you describe use to happen to me with the Matrox TH2Go. It was down to the refresh rate (for interest see here http://www.widescreengamingforum.com/forum/viewtopic.php?f=59&t=17827). Can you check that all of your monitors are running at the same refresh rate. Also, when the screen goes black how long do you wait before rebooting? Sometimes, pressing the Esc key reverts back to the original resolution. Could you also check that the CAPS LOCK or NUM LOCK keys turn the keyboard LED on and off. If they do, then at least your system is not hanging the hardware.Sorry to be asking a lot of questions but I am assuming that SLI has been recongnised by the nVidia software and that you have them ordered correctly, so that you can move you mouse from left to right accross all three screens.Regards,Ted.

Share this post


Link to post
Share on other sites
Guest morpheous

Hi Ted, Thanks for the reply, after some playing around and searching on the nvidia support site I came to the same conclusion. Its about refresh rate and synch polarity. Although all three of my Dell monitors have the same resolution as you mentioned the refresh rates were different. I created custom resolution with identical refresh rates but then the synch polarities were different and that I couldn't seem to change. I don't know if its the fact that the 2209wa is an IPS panel vs the TN of the P2210 but they don't like to play together. Anyhow I now have the system running with 2 19" monitors and the 22" P2210 so if I don't get the three 22" monitors working together then I'll look for 3 new 24" monitors.As to your questions...I waited at least 3 minutes when the screen went black before hitting the power button, I'll try again using the two 2209wa monitors and see about the CAPS Lock or NUM lock. As far as the monitor order and nvidia forceware recognizing SLI. The screens would go black just before the monitor order screen comes up so I don't know. I assume your using the TH2go with success now?Jim

Hi Jim,I am Franks friend and hopefully I might be able to help.I have my system running using a single nVidia GTX295 card (2 x DVI + 1 x HDMI) and 3 x Dell E228WFP 22" Wide Screen monitors at a resolution of 5040 x 1050 and a refresh rate of 60Hz.The problem you describe use to happen to me with the Matrox TH2Go. It was down to the refresh rate (for interest see here http://www.widescree...hp?f=59&t=17827). Can you check that all of your monitors are running at the same refresh rate. Also, when the screen goes black how long do you wait before rebooting? Sometimes, pressing the Esc key reverts back to the original resolution. Could you also check that the CAPS LOCK or NUM LOCK keys turn the keyboard LED on and off. If they do, then at least your system is not hanging the hardware.Sorry to be asking a lot of questions but I am assuming that SLI has been recongnised by the nVidia software and that you have them ordered correctly, so that you can move you mouse from left to right accross all three screens.Regards,Ted.

Share this post


Link to post
Share on other sites
Hi Ted, Thanks for the reply, after some playing around and searching on the nvidia support site I came to the same conclusion. Its about refresh rate and synch polarity. Although all three of my Dell monitors have the same resolution as you mentioned the refresh rates were different. I created custom resolution with identical refresh rates but then the synch polarities were different and that I couldn't seem to change. I don't know if its the fact that the 2209wa is an IPS panel vs the TN of the P2210 but they don't like to play together. Anyhow I now have the system running with 2 19" monitors and the 22" P2210 so if I don't get the three 22" monitors working together then I'll look for 3 new 24" monitors.As to your questions...I waited at least 3 minutes when the screen went black before hitting the power button, I'll try again using the two 2209wa monitors and see about the CAPS Lock or NUM lock. As far as the monitor order and nvidia forceware recognizing SLI. The screens would go black just before the monitor order screen comes up so I don't know. I assume your using the TH2go with success now?Jim

Share this post


Link to post
Share on other sites

Hi Jim,Thank you for your update. I am sorry but I am not sure on how to change the sync polarities but perhaps you could find another 2209WA (eBay?) rather than purchase 3 new monitors.With regards to 2H2Go, I did get it working but I no longer use it. At high resolutions, it would cause latency on my USB controller when I was taxing around airports in FSX. With the nVidia Surround system, I no longer get that issue and the bezel management that nVidia uses is far superior, so I guess that is another paper-weight for the collection :¬)Regards,Ted.

Share this post


Link to post
Share on other sites
Guest morpheous

I've done just that, bought another 2209wa on sale from Dell.Thanks for the helpCheersJim V

Hi Jim,Thank you for your update. I am sorry but I am not sure on how to change the sync polarities but perhaps you could find another 2209WA (eBay?) rather than purchase 3 new monitors.With regards to 2H2Go, I did get it working but I no longer use it. At high resolutions, it would cause latency on my USB controller when I was taxing around airports in FSX. With the nVidia Surround system, I no longer get that issue and the bezel management that nVidia uses is far superior, so I guess that is another paper-weight for the collection :¬)Regards,Ted.

Share this post


Link to post
Share on other sites

×
×
  • Create New...