Sign in to follow this  
cat

Display problem.

Recommended Posts

Did some setting changes in Nvidia Media Centre tweaker.Now I've got ghosting on all text on all screens, includingthis message screen, word-processor screens, etc. Can't cure it. Checked dxdiag, nothing seems amiss , allother functions OK. System Restore made no diff.Any ideas how I might cure this?Peter Sydney AustraliaP4 3.0 Geforce4 Ti4200 AGP8x 128meg 43.51 drivers XP Home

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I think there is a command to set the transparency level in the display settings. What did you change? Did you try "Restore Default" in the settings on the desktop manager?No doubt about it...Ronson2k

Share this post


Link to post
Share on other sites

Thanks for your response.Can't find anything about transparency level in displaysettings. Tried "Restore Default". No change. Any other ideas?Peter Sydney Australia

Share this post


Link to post
Share on other sites

If nothing else works -Try reinstalling the Nvidia drivers-Remove the old drivers/devices first- set Adapter to Standard VGA,restart PC - it will find your card and ask for driver installation after which everything should be set to defaultDave

Share this post


Link to post
Share on other sites

Ghosting of text happens when the TEXEL alignment setting is modified.A setting of zero is the center of the texel and 7 is the upper left corner. Apparently, you have shifted the texel so it is not centered and you are seeing a ghost or dropshadow effect on all text.Bruce

Share this post


Link to post
Share on other sites

Thanks Dave, Bruce & Ronson.Bruce, is it possible for me to adjust this,if so, where?Peter Sydney Australia

Share this post


Link to post
Share on other sites

In the display adapter property pages..Right click on desktop, properties, settings, advanced, adapter etc..

Share this post


Link to post
Share on other sites

Bruce,All I've got in Adaptor is Propertiesthen General with Troubleshoot,which finds nothing.Other tabs are Driver & Resources with nothingI could use there.Can't find texel adjustment anywhere.Peter Sydney Australia

Share this post


Link to post
Share on other sites

Peter,My nVidia Media Center does not have the TEXEL adjustment either. But if you go to 3DGuru or one of the other graphic sites, you'll find several nVidia tweaker utilities that will let you adjust attributes that are not in your Media Center.After your post, I used a tweak utility to change my TEXEL setting and it shifted the text to create the slight double image you mentioned.Bruce

Share this post


Link to post
Share on other sites

Tried NVmax but didn't seem to be anything on it.Can you suggest one?Peter Sydney Australia

Share this post


Link to post
Share on other sites

Texel alignment is usually under your Card Tab; then D3D/More D3D. First, I'd check you monitor cable. Ghosting is almost always caused by a bad cable, a loose connection or an extension to the monitor cable.

Share this post


Link to post
Share on other sites

Thanks, Bigshot. I'll try that.I'm trying to stay away from driver reinstall because everythingin all applications is really great.Peter Sydney Australia

Share this post


Link to post
Share on other sites

Bigshot,We may have hit the jackpot here!I just tried my other monitor. No problems!!!! Wow!!Many thanks!!!Peter Sydney Australia

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this