Jump to content

Archived

This topic is now archived and is closed to further replies.

mhlarsen

FO voice response during hard mute

Recommended Posts

I have experienced this for some time now.In the beginning I thought I had forgot to enable hard mute, but recently I have watched this very carefully.FO sometimes speaks as if I have given him a command and it always happen during Climb.This time I heard exactly what he said: "Speed nine two hundred set".The response is not every flight, but every third or so, and not the same command.I am 200% sure that hard mute was enabled, so what can cause this? Keypress of some kind?

Share this post


Link to post
Share on other sites
I have experienced this for some time now.In the beginning I thought I had forgot to enable hard mute, but recently I have watched this very carefully.FO sometimes speaks as if I have given him a command and it always happen during Climb.This time I heard exactly what he said: "Speed nine two hundred set".The response is not every flight, but every third or so, and not the same command.I am 200% sure that hard mute was enabled, so what can cause this? Keypress of some kind?
Hi Michael,If 'hard mute' is on, the FO should not 'act' on anything detected by the speech recognition engine.I can't explain why that happened to you. Could be just a weird gremlin, especially given the apparent inconsistency of it.Best,

Share this post


Link to post
Share on other sites
Hi Michael,If 'hard mute' is on, the FO should not 'act' on anything detected by the speech recognition engine.I can't explain why that happened to you. Could be just a weird gremlin, especially given the apparent inconsistency of it.Best,
Sorry Bryan, but this is getting more consistent, almost every flight now.Yesterday I did a complete uninstall/reinstall of FSX and all add-ons, including FS2Crew.But the problem is still there.FO not only 'responds' during hard mute, but also acts. Last flight I was climbing to FL160 and suddenly the FO announced FL300 and set the altitude.This was during a period of hard mute and with me not speaking anything at all (I have VoxATC running as well).It always happen during climb and (I think) during icing conditions.

Share this post


Link to post
Share on other sites
Sorry Bryan, but this is getting more consistent, almost every flight now.Yesterday I did a complete uninstall/reinstall of FSX and all add-ons, including FS2Crew.But the problem is still there.FO not only 'responds' during hard mute, but also acts. Last flight I was climbing to FL160 and suddenly the FO announced FL300 and set the altitude.This was during a period of hard mute and with me not speaking anything at all (I have VoxATC running as well).It always happen during climb and (I think) during icing conditions.
I'll check again.Tom R., can you reproduce this at all?Cheers,

Share this post


Link to post
Share on other sites
I'll check again.Tom R., can you reproduce this at all?Cheers,
Bryan,Do not use too much energy on this incident.I have a suspicion that this is caused by another 3rd party add-on.Example:At the moment my Weather add-on can not create real weather when I start a default flight and after that a saved flight.Therefore I am forced to start directly from a saved flight. I do not think this is the best situation for J41, as it needs to be reset by starting a default flight first. One incident I had among others was that right engine would never stabilize...Could other add-ons using SimConnect in any way interfere with FS2Crew and create odd incidents like these from the FO?

Share this post


Link to post
Share on other sites

×
×
  • Create New...