Sign in to follow this  
macwino

Unable to use mouse in Active Camera 2004

Recommended Posts

I'm unable to use the mouse to pan in Active Camera 2004 and wanted to see if anyone else has had this problem and has a solution. I have a Logitech wireless mouse with a scroll wheel. It will not allow me to pan the view from side to side or up and down in VC or Spot view. All I can do is zoom in and out by turning the scroll wheel. Pressing it down and moving the mouse has no effect on the view whatsoever. I believe my settings are correct and I've read the manual many times about the intricacies of these settings, especially for Spot View. I was wondering if anyone else has encountered this problem with a Logitech wireless mouse and has found a solution. The scroll wheel is programmable, and I've tried 3 different settings that seemed might be appropriate: unassigned, scroll, and click. None made a difference.It may not just be my Logitech mouse. I tried plugging in a basic Dell scroll wheel mouse and I still was unable to pan the view.Thanks for any assistance.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hmm, I don't have a wireless mouse, but my logitech mouse works just fine. No problems panning as long as I press and hold the scroll button. Have you made sure you dis-abled the Gradual Transition box under view options in the FS2004 main menue? You might try shooting an Email to Serge and Guillaume at through their website at www.anticyclone.be Good luck getting it working. Active Camera is one of my very favorite add-ons, be they payware or freeware.Tony

Share this post


Link to post
Share on other sites

I had the same problem when I hooked up a Logitech wireless mouse. Click on your mouse icon in the system tray and make sure that the scroll wheel/middle button is set to "Middle Button". I don't remember exactly what the default setting for the middle button was. I think it was set to "AutoScroll" but you have to change it to "Middle Button" to have it function like a standard mouse in FS2004.Todd

Share this post


Link to post
Share on other sites

How about the obvious, Press F12 to Enable/Disable Panning.

Share this post


Link to post
Share on other sites

Todd, you nailed it! I just changed this simple setting and panning now works. Thanks so very much. Now I just hope my registration comes through quickly so I can use the program outside of the Seattle area. Thanks again.Macwino>I had the same problem when I hooked up a Logitech wireless>mouse. Click on your mouse icon in the system tray and make>sure that the scroll wheel/middle button is set to "Middle>Button". I don't remember exactly what the default setting>for the middle button was. I think it was set to "AutoScroll">but you have to change it to "Middle Button" to have it>function like a standard mouse in FS2004.>>Todd>

Share this post


Link to post
Share on other sites

Carmine,I had tried this earlier, but it had no effect. Indeed, it caused a crash.>How about the obvious, Press F12 to Enable/Disable Panning.

Share this post


Link to post
Share on other sites

Strange because by default you have to select Interior View then Enable/Disable panning with F12.If FS is crashing then you have a serious problem. Sorry I couldn't help out anymore than that for now!

Share this post


Link to post
Share on other sites

Carmine, just a note to let you know that all is working fine and no more crashes using the F12 key now that I've got my mouse settings correctly set. It must have been an anomaly.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this