Archived

This topic is now archived and is closed to further replies.

martinlest2

EditVoicePack

Recommended Posts

Hi. I am reinstalling FS9 on a new PC and will want to reinstall EditVoicePack there. I tried to get on to EditVoicePack.com but the server seems down.My question is, does EditVoicePack specifically need MS .NET v.1.1 or will it run on later versions too (I will already have v.4.0 on the PC).How about in FSX? Same story? Thanks,Martin

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Well I tried it a long time ago!Its no use which later version .NET you have!You have to download and install the Version 1.1 to get it run!!There is no other way!

Share this post


Link to post
Share on other sites

OK, thanks. I have the installers for all .NET versions backed up so it'll be no problem to add 1.1Martin

Share this post


Link to post
Share on other sites