Sign in to follow this  
Guest TheSidewinder

FS2004 Stuttering and FSMETEO 5.1

Recommended Posts

Hi Folks!Has anyone found a fix for this one yet? I get a very short stutter about every 10-15 seconds. Using the FS2004 weather, I get no stutters. I am contemplating upgrading to version 6.2, but don't want to spend the bucks to upgrade if someone has a fix. FSMETEO is a great program, I have used it for a long time, and I would recommend it to anyone looking for a good weather program.Thanks for any ideas!Airbus

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I'm with you, Airbus. I've got all my pauses corrected but suffered from the stutters everytime FSMeteo6.01 updated the weather. You hear a "ding" and then the pronounced stutters begin. 2 sec stutter, run for 5, 2 sec stutter, run for 5, 2 sec...... I get 5 stutters every time FSMeteo updated the weather. The more clouds the more the number of stutters. I thought that the weather would be smoother in its transitions in FS9. (I do have FSUIPC 3.06 Payware -- or is it 05? whichever is the newest one). The weather transitions are not subtle at all. I was flying towards Honolulu in apparent cloudless skies when BAM the stutters began and there were all kinds of clouds. The stutters only lasted about 10-15 seconds overall and were obviously from the weather update. BTW, I had the visual distance set at 60 mi (minimum), the cloud draw distance at 40 miles, and the 3D% at 100%....

Share this post


Link to post
Share on other sites

You may want to wait for ActiveSky "The next version".I understand that it may also include weather radar in a true guage file, so that it can be dropped into any panel.I have both, but will wait before considering an $18 upgrade for FSMeteo V6.By the way, I did enjoy FSMeteo for some time, and it is currently ahead of the power curve, in terms of FS2004.Wilson

Share this post


Link to post
Share on other sites

It's been posted a few places: UN-check the box labeled "Render to Texture" in the settings->video->hardware page (not sure of exact path as I write this) and the flashing will go away. This may become a permanent fix, but I hope a future update will fix the problem. I use FS_METEO myself, but am told the same problem happens with ActiveSky. It's *not* an FSUIPC problem, however.Mark

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this