Archived

This topic is now archived and is closed to further replies.

thebigmanwiththeplan

md11 autoflight question.

Recommended Posts

Hi guys.Right i am learning this brilliant aircraft hwever everytime on takeoff this problem occurs. I press autoflight once to arm auto thrust (works fine) i arm nav and prof and takeoff i hear the click and to thrust is set but when i press autoflight again for the autopilot the alarm goes off saying the autopilot is off??!!! I therefore go in the vc disconnect autopilot the re-engage. y does this happen.Thanks in advance.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Shayan,I never hit Auotflight until ready for the auto pilot to take over personally. I arm Nav and Prof, then after I'm tracknig the FD and all is stable I will usually then hand it off to AP.

Share this post


Link to post
Share on other sites
Hi guys.Right i am learning this brilliant aircraft hwever everytime on takeoff this problem occurs. I press autoflight once to arm auto thrust (works fine) i arm nav and prof and takeoff i hear the click and to thrust is set but when i press autoflight again for the autopilot the alarm goes off saying the autopilot is off??!!! I therefore go in the vc disconnect autopilot the re-engage. y does this happen.Thanks in advance.
The minimum altitude to engage the Autopilot on the MD11 is 400ft AGL , have a read of the limitations section of the FCOM

Share this post


Link to post
Share on other sites

FLEX1978 is correct, if you press autoflight to engage the AP below 400 ft, it WILL shutoff ap guidance. You have to wait until you are 400 or higher.

Share this post


Link to post
Share on other sites

I always found it curious that people engage the AP below 400ft. are those first 10 seconds so tedious?

Share this post


Link to post
Share on other sites