Jump to content

Archived

This topic is now archived and is closed to further replies.

Jsearl98

AI problem

Recommended Posts

I posted a few weeks ago that when I approached the runway, AI traffic in front of me stopped taking off and just blocked up the taxiway.After a few weeks of observation I have concluded that this problem occurs after I switch Radar Contact to the tower frequency.I have observed this at all the airports I have tested. I proved this occurred by taxing to the runway and moving to one side so that AI traffic could pass by and then not switching to tower when advised. AI traffic continued to line up and take-off. As soon as I switched to tower frequency - the next AI aircraft in line, if lined up did not take off or if waiting to line up, did not lijne up.Any comments?RegardsJohn Earl

Share this post


Link to post
Share on other sites

First make sure your scenery is updated using makerwys version 4.41 or better. Then be sure FSUIPC is up to date as well from the same link.If you are using anything like AI Smooth be sure user aircraft response (protection) is disabled.Try RC as you normally do, then try it with Interact with AI off (General page) to see if this still happens using the same flight situation. This will disables RC user aircraft protection.When Interact with AI is on, click Debug before the START button in RC to create a log to send in as explained at the forum top. You might rename that log file in the RC folder and then create another one for Interact with AI off. Include in the .log file name whether it is set on or off.To keep the logs short you can shut down RC each time when AI is stuck or if you get runway access.Thanks for this observation and assistance.

Share this post


Link to post
Share on other sites

×
×
  • Create New...