Sign in to follow this  
Guest mangold

Need help with Multiplayer/VatSim setup.

Recommended Posts

My Flightplan is not listed & I cannot "join session".Everything goes fine through the FSNAV originated and exported flightplan to Squawkbox, connection, HostSB, and the SB Main Program procedures until I reach the "join session" step.When I click on "start search" in the "join session" box and enter "127.0.0.1" as I always have had to do, my flight plans are not recognized, and the box remains empty. The XXXX-YYYY.sbp files are listed in the Squawkbox folder. (I also tried it without the "127.0.0.1" entry.)I realize that this step can be bypassed and a flight plan made up later in the precedure, but this seems to be doing things the hard way to me, and it still doesn't answer why the step in question does not work. I had this same problem with FS2002 at one time. Posts at that time brought no decisive cures. It either finally cured itself, or I stunbled into the solution without ever really realizing what it was.(Don't you just love those kind of fixes?)I have now upgraded my computer with a new MB/CPU/Mem bundle, reformatted and reinstalled everything, added FS2004, and see this same problem raising its head.If anybody has been down this road and knows what causes this problem, I sure would appreciate it if you could relay the solution to me.Thanks:RTH

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

One update.Sometimes when you get old and gray, you go to the bathroom and forget why you are there.I went back and looked at my previous posts regarding this issue sometime ago. It appears that the solution back then was to reinstall directx.I have done that (9.0b) and I am afraid that so far, that doesn't seem to be the solution this time. I have used this version for some time, and until the upgrade of my system and moving on to FS9, it worked perfectly.ThanksRTH

Share this post


Link to post
Share on other sites

Sorry you have confused me?You say you enter 127.0.0.1 and your flight plans are not recognised.The flight plan bit comes once you have got SB up and running, the 'enter 127.0.0.1' comes way before anything to do with your flight plans.So are you saying you can join the MP session and start SB but then have problems with flight plans, or can you not join the MP session during the 'search' phase?You also may have better luck posting this in the SquawkBox or Vatsim forum.Rgds

Share this post


Link to post
Share on other sites

Vulcan:Thank you for your response.You are 100% correct. My choice of wording leaves a lot to be desired.What I am referring to is as follows, not really my flight plan, although I usually use the same title for my session name and flight plan. The flight plan acknowledgement works fine as you indicated, but not the session name.After making the Multiplayer connection in FSXXXX and pressing the HOST button, one enters a "session name". For my example, I will use "KATL-KIAD" (Atlanta Intl to Dulles). Then after starting HostSB, the SB Main Program, and clicking on "start search", the session name originated earlier, "KATL-KIAD" should be displayed. It is not. My understanding is that this would negate seeing any other aircraft.This is also the title of the flight plan in question. Sorry I missled you.I have posted this on the VatSim forum, along with other places. Thanks for your suggestion, I will try the Squawkbox site as well.Thanks again:RTH

Share this post


Link to post
Share on other sites

Just been re-reading your original msg and *think* I might have the answer.Are you trying to join a Vatsim session from FS2004 and if so is this your first attempt using FS2004?If the answer is 'yes' read on, if you have already used FS9 with Vatsim ignore the rest of this drivel :-)If so then it looks as if you are missing a vital bit of s/ware.Vatsim and SB will not work with FS9 (FS2004), as is. You need to down load SBRelay. This bit of s/ware will allow FS9 to work with Vatsim.Don't ask me for any advice on using it though 'cos I haven't used it yet :-)HTH

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this