Jump to content
Sign in to follow this  
Bert Pieke

Pauses in FSX

Recommended Posts

Darn, did it again! Java told me that I urgently needed to upgrade to the newestversion, which I did. And then I noticed slight pauses in FSX..Ran Procmon and found jqs.exe doing stuff while running FSX.Looked it up in Google and "Bingo" I had seen this before..Java defaults to pre-fetching = on.Turned it off in Control Panel and back to un-interrupted flying!!


Bert

Share this post


Link to post
Share on other sites
Guest freebird77
Darn, did it again! Java told me that I urgently needed to upgrade to the newestversion, which I did. And then I noticed slight pauses in FSX..Ran Procmon and found jqs.exe doing stuff while running FSX.Looked it up in Google and "Bingo" I had seen this before..Java defaults to pre-fetching = on.Turned it off in Control Panel and back to un-interrupted flying!!
Thanks Bert!Why do we need Java anyhow? I forget, are there any dependencies for FSX/Add-ons?

Share this post


Link to post
Share on other sites
Guest MtDeltaVA
Thanks Bert!Why do we need Java anyhow? I forget, are there any dependencies for FSX/Add-ons?
Guys, this is just the way it is. I recommend using Byote's fixes and Nick's suggestions. It should smooth out for you. But remember, these fixes and ideas are meant solely for flying single engine aircraft. Just take a peak at the screenshot forum and you'll see what I mean. Otherwise, if you like the heavies, head back to FS9. Hope this helps and good luck!.

Share this post


Link to post
Share on other sites

No you must run FS4 or FS5 .... I'm so tired of the... you need to run my version to get smooth flight...I can't stand to fly with out triple digit frame rates.....

Share this post


Link to post
Share on other sites
Java defaults to pre-fetching = on.Turned it off in Control Panel and back to un-interrupted flying!!
Which control panel? How did you turn it off?

Best regards from RelaxX

Share this post


Link to post
Share on other sites
Which control panel? How did you turn it off?
You do not turn off Java, just disable the pre-load option!http://techsalsa.com/what-is-jqsexe-and-how-to-disable-it/
Why do we need Java anyhow? I forget, are there any dependencies for FSX/Add-ons?
Just to clarify - do not turn off Java, just the pre-fetch option!

Bert

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    53%
    $13,405.00 of $25,000.00 Donate Now
×
×
  • Create New...