Sign in to follow this  
Guest Nathan Palmer

FS9 and driver/graphics card problem

Recommended Posts

Hi allNot sure if this the right right place to come to with my question and problem, but here goes .. Anyone using a Prolink Pixelview Geforce FX 5900 [non ultra] 128 MB graphics card and the Forceware 52.16 drivers from NIVIDIA ?. I get lockups when starting the default or any other flight. The only way to get round that is to start the flight in 800 X 600 resolution and then change to 1024 X 768. The previous official driver release [45.23] works without a problem. My suspicion is that the driver overclocks the card BIG TIME and could be the cause of the problem. Have "underclocked" the card, but with limited success. Waiting on a response from the manufacturer.Any comments will be appreciated.RegardsRobert

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

If the 45.23 driver does the job, why not go back to it? I don't mean to sound curt or flip, but that's what I do when a new driver fails to deliver the goods on my system...sherm

Share this post


Link to post
Share on other sites

Not sure if we are having the same problem but since I went to the new drivers I started getting 1 FPS on hte ground but after take off Frames went back to normal? Is this what your getting?NPBTW went back to the old drivers but havent really checked to see if it helps. Only other thing that has happened since then was the re indexing of the scenery since the time change.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this