Sign in to follow this  
Vulcan

FS2004 and Activesky, Simflyers

Recommended Posts

Hi all. Just wondered if I bought FS2004 if my simflyers scenery (KIAD, KDFW, KLAX, EDDF) my UK2000 scenery (EGLL) Active sky and Radar Contact as well as the CIVA INS and VMAX 747, and SSW A310 will be compatable? It will all still work right? If so, do you really think that its worth the trouble reinstalling it all? Can I have FS2004 and FS2002 on the same hardrive? ThanksRichard

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

letsee....i'll answer what i can here.....as for simflyers, they have FS2004 compatibility updates on their website that should make their sceneries run fine. ActiveSky works, but it can't quite use all the advantages that the new FS2004 weather engine has available. Damian is currently working on a version 2 of AS that will be made specifically for FS2004. wait until that one is out.as for the other questions someone else should be able to help you as i don't have those add-ons.hope this gets ya startedchris

Share this post


Link to post
Share on other sites

Richard says:"Just wondered if I bought FS2004 if my simflyers scenery (KIAD, KDFW, KLAX, EDDF) my UK2000 scenery (EGLL) Active sky and Radar Contact as well as the CIVA INS and VMAX 747, and SSW A310 will be compatable? It will all still work right? If so, do you really think that its worth the trouble reinstalling it all? Can I have FS2004 and FS2002 on the same hardrive?"FS2004 works fine with all of simflyers scenery. However you will need to update your simflyerss for FS2002 to FS2004. A lot of people fell victim to the installation, but if you follow the read me file, you'll be just fine and its definetly worth it.Once you get them installed, you will have to go to Simflyers Forum since this is where they have all other updates posted..UK2000 egll, could be some problems. I.E., without the update, it may cause some corruptions with FS9 as I have experienced..Make sure you request the update for FS9 from the appropriate websiteRadar contact works perfectly also..Again, you will need to get any availables updates for that program..check Radar Contact Forum at www.avsim.com.Active Sky appears to work just fine also, and while I have both Active sky and FS Meteo, I choose to use FS Meteo."CIVA INS and VMAX 747, and SSW A310"These I am not familiar note......And yes! its possible to have both FS9 and FS2002 on the same Hard drive....Hope this was helpfulTroy

Share this post


Link to post
Share on other sites

thanks for your replies. In that case, I will install FS2004, and then start transferng the addons bit by bit until its all working well.Ric

Share this post


Link to post
Share on other sites

Active Sky will not need to be re-installed. But things to check:Latest version: 1.91FSUIPC version:3.XXXSome settings are different in AS for FS04. These are in the read-me notes.Hope this helps,JimActiveSky Support

Share this post


Link to post
Share on other sites

Check the UK2000 site for details of upgrading your FS2k2 scenery to work with FS9.You may have to pay for the upgrades, depends when you bought the FS2k2 scenery, full details on the web site.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this