Archived

This topic is now archived and is closed to further replies.

claude_rozsa

Installation du menu Outils de FSX SDK

Recommended Posts

Bonsoir à tous;Avant de passer à la dernière phase de mon exaspération à savoir me transformer en chèvre et après avoir lu et relu les conseils de David sur le sujet et bien d'autres notes ici ou ailleurs, j'ai recours à vous pour résoudre le fameux casse tête de l'apparition du menu outils de FSX SDK dans la barre de tâches d'FSX!J'ai suivi à la lettre ce qui est expliqué sur diverses notes, j'ai remplacé comme l'indique David les TRUE par FALSE en respectant la casse, dans "DLL.XML". RIEN N'y FAIT! et j'ai besoin de ce fichu menu pour constituer un fichier nécessaire pour un addon que je veux utiliser.Que faire? Précisions utiles sans doute pour m'aider:j'utilise FSX Sp2 acceleration ; SDK est sur le disque système, et FSX sur un autre disque. De même j'ai pour me faciliter le screening des avions utilisés par le traffic mis ceux ci dans un dossier séparé dans simobjects; airplanes contenant ceux avec lesquels je vole. J'utilise également Flight Sim COmmander qui est lancé automatiquement au chargement de FSX via FSUIPC4.Là je craque et ne sais plus que faire! :( Please Help me!Mille merci d'avanceClaude aka bientôt la chèvre!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Je viens d'essayer, ça marche pourtant. En remplaçant dans le dll.xml (celui qui se trouve au même endroit que ton fsx.cfg)

	<Launch.Addon>		<Name>Traffic Toolbox</Name>		<Disabled>True</Disabled>		<ManualLoad>False</ManualLoad>		<Path>..\Microsoft Flight Simulator X SDK\SDK\Environment Kit\Traffic Toolbox SDK\traffictoolbox.dll</Path>	</Launch.Addon>

Par

	<Launch.Addon>		<Name>Traffic Toolbox</Name>		<Disabled>False</Disabled>		<ManualLoad>False</ManualLoad>		<Path>..\Microsoft Flight Simulator X SDK\SDK\Environment Kit\Traffic Toolbox SDK\traffictoolbox.dll</Path>	</Launch.Addon>

J'ai bien le menu "Outils" qui apparait avec dedans "Traffic Toolbox"Est ce que tu es sûr du chemin (path) vers la dll ?

Share this post


Link to post
Share on other sites
Je viens d'essayer, ça marche pourtant. En remplaçant dans le dll.xml (celui qui se trouve au même endroit que ton fsx.cfg)
	<Launch.Addon>		<Name>Traffic Toolbox</Name>		<Disabled>True</Disabled>		<ManualLoad>False</ManualLoad>		<Path>..\Microsoft Flight Simulator X SDK\SDK\Environment Kit\Traffic Toolbox SDK\traffictoolbox.dll</Path>	</Launch.Addon>

Par

	<Launch.Addon>		<Name>Traffic Toolbox</Name>		<Disabled>False</Disabled>		<ManualLoad>False</ManualLoad>		<Path>..\Microsoft Flight Simulator X SDK\SDK\Environment Kit\Traffic Toolbox SDK\traffictoolbox.dll</Path>	</Launch.Addon>

J'ai bien le menu "Outils" qui apparait avec dedans "Traffic Toolbox"Est ce que tu es sûr du chemin (path) vers la dll ?

J'ai changé tous les TRUE en False dans tout le fichier . Peut-être ne fallait-il le faire que pour Toolbox.Le chemin du fichier DLL doit être bon puisque sans cela le programme ne verrait pas FUIPC qui est chargé correctement .Claude

Share this post


Link to post
Share on other sites

Bêêêêêê...Claude!,Ton problème vient du fait que tu n'as pas installé les bons SDKs dans le bon ordre.Microsoft aurait voulu faire plus tordu ils n'y seraient pas arrivés..Regarde ici, ça devrait t'aider.Si mes souvenirs sont bons, l'installation se termine par la toute dernière version fsx_sdk_sp1a.exe que tu trouveras ici.Ce n'est qu'un fois le bon SDK installé qu'on fait la modif True/False.Ca devrait marcher :--)

Share this post


Link to post
Share on other sites
Bêêêêêê...Claude!,Ton problème vient du fait que tu n'as pas installé les bons SDKs dans le bon ordre.Microsoft aurait voulu faire plus tordu ils n'y seraient pas arrivés..Regarde ici, ça devrait t'aider.Si mes souvenirs sont bons, l'installation se termine par la toute dernière version fsx_sdk_sp1a.exe que tu trouveras ici.Ce n'est qu'un fois le bon SDK installé qu'on fait la modif True/False.Ca devrait marcher :--)
Merci David pour les infos; l'erreur que j'ai faite n'était pas dans l'ordre de l'install des packs, mais dans le fait que le sp1a doit être exécuté depuis le disque acceleration et non depuis le produit downloadé!!!! ce que j'avais fait auparavant!Commme tu le dis justement Microsoft a fait compliqué là où on pouvait faire simple et créer une manip entièrement automatique depuis le menu général des différents disques!Enfin l'essentiel est qu'enfin le menu outils soit dispo. En fin de compte je vais éviter la transformation en mammifère herbivore qui n'était guère dans mes objectifs de 2011!J'espère pour toi que cette année sera moins dramatique que celle qui s'est achevée aussi tragiquement pour toi et les tiens.AmicalementClaude

Share this post


Link to post
Share on other sites