Jump to content

Archived

This topic is now archived and is closed to further replies.

Jason-118

Aicraft Moved on Start of RC

Recommended Posts

Hi,Having a strange problem and im not sure where to go first I make all my flight plans using fscommander exporting them as fs2004 flightplans and loading them into Radar Contact have just noticed that flying into and from EHAM causes Radar contact to completely ignore this airport you can see when you load a flightplan it says EGLL to @30,000ft rather than EGLL to EHAM @30,000ft tried other airports they work fine also this happens on default EHAM airport scenery not sure whether it's a RC problem but more likely an FSC problem any advice would be appreciated.Also a side effect of this is when I start RC it moves my aircraft from EHAM to 0 Lat and 0 Lon on the map in game.ThanksJason

Share this post


Link to post
Share on other sites

Turns out it must be either my FS or RC. I made a flightplan in game and saved it, RC still ignores EHAM. Also downloaded a flightplan from online which someone else had made EHAM is still ignored.

Share this post


Link to post
Share on other sites
Turns out it must be either my FS or RC. I made a flightplan in game and saved it, RC still ignores EHAM. Also downloaded a flightplan from online which someone else had made EHAM is still ignored.
what is the deal with this EHAM scenery. i answer more questions about it :-)make sure you have the latest makerwys.exe, link pinned to the top of the forum.install itstart rcclick rebuild rc scenery databaseload the plan again.let me know how it goesjd

Share this post


Link to post
Share on other sites
what is the deal with this EHAM scenery. i answer more questions about it :-)jd
If it's any help I fly into and out of EHAM with this scenery installed which I guess is the same as Jason has.It's probably a coincidence but EHAM may be unique in being below sea level. About 6ft as my memory recalls. Shouldn't be a factor though.Try this flightplan. It works for me. Paste into Notepad and save as EHAMEGCC.pln. It's setup for a Rwy 24 departure.[flightplan]AppVersion=9.1.40901title=EHAM to EGCCdescription=EHAM, EGCCtype=IFRroutetype=1cruising_altitude=32000departure_id=EHAM, N52* 18.48', E4* 45.85', -000010.00departure_position=24destination_id=EGCC, N53* 21.09', W2* 16.56', +000255.00departure_name=Schipholdestination_name=Manchesterwaypoint.0=, EHAM, , EHAM, A, N52* 18.48', E4* 45.85', -000010.00, waypoint.1=, , , EH001, I, N52* 16.52', E4* 42.07', +000000.00, waypoint.2=, , , EH051, I, N52* 14.63', E4* 39.07', +000000.00, waypoint.3=, , , EH009, I, N52* 13.42', E4* 33.27', +000000.00, waypoint.4=, , , EH028, I, N52* 21.47', E4* 25.27', +000000.00, waypoint.5=, , , BERGI, I, N52* 44.93', E4* 21.53', +000000.00, waypoint.6=, , , AMGOD, I, N52* 58.52', E3* 41.12', +000000.00, waypoint.7=, , , SUPUR, I, N53* 0.90', E3* 33.85', +000000.00, waypoint.8=, , , KOLAG, I, N53* 2.62', E3* 15.30', +000000.00, waypoint.9=, , , SOPEK, I, N53* 6.53', E2* 30.00', +000000.00, waypoint.10=, , , OTBED, I, N53* 17.28', E0* 1.92', +000000.00, waypoint.11=, , , ARTIX, I, N53* 23.70', W1* 2.15', +000000.00, waypoint.12=, , , DME40, I, N53* 24.45', W1* 9.77', +000000.00, waypoint.13=, , , CI06L, I, N53* 14.55', W2* 30.13', +000000.00, waypoint.14=, EGCC, , EGCC, A, N53* 21.09', W2* 16.56', +000255.00,

Share this post


Link to post
Share on other sites

Thanks guys the latest MakeRwys.exe seems to have fixed my problem!Sorry if you always get asked this question I tried searching the forums but didn't find anything similar to this.But now im one happy chappy.CheersJason

Share this post


Link to post
Share on other sites

×
×
  • Create New...