Archived

This topic is now archived and is closed to further replies.

Stratocruiser1

STRANGE WARNING

Recommended Posts

Ever since AVSIM revised this site, then went back to the old style a few days ago, I get a strange warning message each time I load a page from the Forum. It happens on the load of each page. Here is the message:"This page is accessing information that is not under its control. This poses a security risk. Do you want to continue?" The choice is YES, or NO. I click on NO and everything works just fine. Are any of you also getting this warning? I never got it on any site before, and AVSIM is the only site showing this warning. I am running Windows 7 64B. Should I click on YES insted of NO? Maybe then it will go away, but is it safe?Thanks.

Share this post


Link to post
Share on other sites

I don´t get this warning. It may depend on what internet explorer you are using. You can try Google Chome (like I do) or upgrade to the new IE 9.

Share this post


Link to post
Share on other sites

Thanks for the reply. I am using IE8.But it just got even more strange. The warning does not show today. I have been on most of the pages in the site and no warnings. The last time I saw it was yesterday and again I had clicked on NO. It is gone today.Thanks.

Share this post


Link to post
Share on other sites

Don't get the one you get, but get another:"Stop running this script?A script on this page is causing internet Explorer to run slowly. If it continues to run, your computer might become unresponsive."It then gives me the option of answering "yes" or "no".With either answer, the forums seem to run fine and I do not see any other affect anywhere.I usually "view new content" each day. When I acknowledge reading the new content and mark it as read after completing my review, I also get the message again.I would suspect something in my computer, but the one and only place I see this is on the AvSim forums. The library is fine. I have notified AvSim and they said they were looking into the issue, but that has been quite a while now.For what it is worth:RTH

Ever since AVSIM revised this site, then went back to the old style a few days ago, I get a strange warning message each time I load a page from the Forum. It happens on the load of each page. Here is the message:"This page is accessing information that is not under its control. This poses a security risk. Do you want to continue?" The choice is YES, or NO. I click on NO and everything works just fine. Are any of you also getting this warning? I never got it on any site before, and AVSIM is the only site showing this warning. I am running Windows 7 64B. Should I click on YES insted of NO? Maybe then it will go away, but is it safe?Thanks.

Share this post


Link to post
Share on other sites