Sign in to follow this  
Chris Willis

white rectangles replace waves and lightning!

Recommended Posts

Lately, I've noticed that the lightning and wave textures have lost their original textures.When waves wash ashore, they appear as white rectangles flashing. Same thing has happened to the lightning display, white squares/rectangles flashing. it's really ugly!Something must have happened to the original textures after installing so many alternative textures, such as scenery add-ons cloud textures, terrain mesh etc.How do I retrieve the original gorgeous display.Eytan

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

hihaving same problemslook `waves` 6 of dec under my nameother forum told me to minemize effects which helps so far you don

Share this post


Link to post
Share on other sites

Waves, lightning, etc are effect files in the effects folder. I tried renaming the fx_waves.fx file and as I expected I got no waves, no white boxes, nothing. The fx files are just text files, you can view them in notepad. For waves it shows textures of fx_swoosh.bmp and fx_swoosh2.bmp. Both are in the texture folder directly underneath the effects folder, not in the main texture folder. I renamed both of those and got the white boxes on shore. Lightning uses fx_lightning.bmp and contrails uses fx_smoke.bmp. All of these should be in the texture folder directly under the effects folder. I think the original has a total of 23 files in that folder.

Share this post


Link to post
Share on other sites

I don't quite understand what you're saying. Checked the effects folder- all the files are there as you named them .You mean somehow my effect files got renamed? and thus no waves/lightning/contrails?So how do I rectify this.Eytan

Share this post


Link to post
Share on other sites

now what's interesting is that I'm getting white rectangles/squares for some kinds (or maybe just one kind) of clouds - e.g. if I do the default flight at SEA with Fair Wx, I get them.The only thing I've installed recently texture-wise is FSW's "highest performance" clouds. Come to think of it, I went back to the original textures a couple days ago and I don't think I've seen the white square things since. Hmmm.Dave Blevins

Share this post


Link to post
Share on other sites

Sometimes a picture is worth a thousand wordsThis is in windows explorer. There should be a textures folder under (or maybe I should say in) the effects folder. It has the textures used for some of the effects. Make sure the folder is there and the files are in it. fx_swoosh.bmp, fx_swoosh2.bmp, fx_lighting1.bmp and fx_smoke.bmp. You do have the effect file it's self in the effects folder (fx_waves.fx) or you wouldnt even get the white boxes.

Share this post


Link to post
Share on other sites

I also installed FSW Hp clouds- they really improved my fps.Woops,I'm not sure I backed up my original textures! But those were in the texture folder, not the effects folder.Eytan

Share this post


Link to post
Share on other sites

I have all the files you show in your attachment. Except mine are not in a texture subfolder-they are in the effects folder (see my attachment). So how come I still see no waves or lightning properly.Maybe, I should go to the original FS9 installation disks and find out where the effects folder is, and copy it over what I now have.Eytan

Share this post


Link to post
Share on other sites

Hi, "lightning and wave textures "I don't think these are related to clouds since they are completly differents files. Can you tell us your system and video cards and drivers. Normaly this anomalies are caused from the video cards drivers or video cards setting. There was similar problem from some user in fs2002 as well, (blocky white texture), runways, clouds, trees, I did not saw any of these blocky with my clouds and system.Ps:At least you can use the clouds from the fps&fix v2 and try. but I really doubt about this one wave and shore are completly differents from clouds.ThanksChris Willis[link:fsw.simflight.com/FSWMenuFsSim.html]Clouds And Addons For MsFs

Share this post


Link to post
Share on other sites

Problem solved!When all else fails-do a reinstall; Which is what I did. Waves, lightning,contrails are fine now.Eytan

Share this post


Link to post
Share on other sites

Hi Chris,I'm getting these white rectangles with the "highest performance clouds" as well. I'm using an ATI Radeon 9800 with the Catalyst 3.9 drivers. I didn't see this problem with the fps & fix v2 version of the clouds.Tony

Share this post


Link to post
Share on other sites

Hi, If you are talking about the ground white rectangle box, these are not related to the clouds.I can confirm the shore,wave, lighting bold , I still have them without any trouble, these are related to a complete differents area scenery/effect.If you are seeing white box clouds, this is not normal. I don't know what you have tweaked with your video card or setting, this can cause this issue, anyways if trouble use the fps and fix v2 files.Both 32 bits clouds and dxt3 clouds shots highest performance clouds v2, Gforce 4 Ti 4200 128mb 8xhttp://forums.avsim.net/user_files/52764.jpghttp://forums.avsim.net/user_files/52765.jpgThanksChris Willis[link:fsw.simflight.com/FSWMenuFsSim.html]Clouds And Addons For MsFs

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this