Jump to content

Archived

This topic is now archived and is closed to further replies.

Lindy1958

Ocean Winds Aloft - FSX & ASE ver. 642

Recommended Posts

For some reason, ASE doesn't seem to be generating winds aloft, during ANY trans-Atlantic flight. I have disabled winds in FS-Inn and also increased the range of wind reporting stations en route (in ASE). I still receive no winds aloft; therefore, my TAS and Groundspeed are exactly the same. Sure could use some help here, as I'd love to have the realism flying those long, trans-Atlantic routes. Any help or suggestions is appreciated. Thanks. UPS100/FDC459

Share this post


Link to post
Share on other sites

Hi,Do you have both the Create Additional Stations and Enhance Route Coverage On in ASE?Are you processing a flight plan in ASE?Not sure what you changed to increase the range of wind reporting stations in ASE. Can you explain more about that?What happens is you don't start FS-Inn?Please let us know.

Share this post


Link to post
Share on other sites

Hello Hifi-Team,i made the same experience flying from KFLL to EDDF on 24. June 2001 Takeoff Time 02:00 UTC.On the ASE Map screen the atlantic (pseudo)-station showed 000/00kt, although on the "briefing" tab, the forecast was correct for the interpolated stations (about 50kts from the west).Create Additional Stations and Enhance Route Coverage ckecked.RegardsNepo

Share this post


Link to post
Share on other sites

Hi,Sorry for the problem.Did you have winds the rest of the flight?Any other FS software running?If you fly the route again do you have the winds there?

Share this post


Link to post
Share on other sites

Hello Jim,i can reproduce it without flying. The route is:KFLL PREDA AR10 ZAPPA WOLFO STIFF SNAGY OMALA M202 ONGOT L453 PAEPR LARGE DOVEY 4260N 4350N 4640N 4830N 4920N BEDRA NERTU GAPLI UN20 SAM UM140 DVR UL9 KONAN UL607 SPI UT180 PESOV T180 UNOKO EDDFThe winds were just gone over the ocean. At departure and arrival they were fine.All interpolated stations show 00kts wind: (processed today at 16:35 UTC)KFLL1.jpgKFLL2.jpgKFLL3.jpgRegardsNepo

Share this post


Link to post
Share on other sites

Hi,Can you tell me if the winds were 00 in FS using the Shift/Z readout? There is an explanation for the rest, but I will await your reply.

Share this post


Link to post
Share on other sites

Yes, they were 00kts using the Shift/Z readout and PROG page (767-300) in the FMC.Last atlantic crossing one month ago the winds were as predicted in the "briefing" tab.After entering european airspace with (real) stations the winds changed to the correct values.Nepo

Share this post


Link to post
Share on other sites

Hi,Let me start up my FSX and go in that area.

Share this post


Link to post
Share on other sites

OK, i just slewed to 4020N @ FL340 and the wind was just as predicted 270/42 even if the pseudo stations reported 00 kts.I will un- and reinstall ASE. Seems like ASE somehow lost connection to FSX.RegardsNepo

Share this post


Link to post
Share on other sites

Hi,I went in that general area and things were OK. Now, for the explanation: the pop-up in your 3rd pic. shows the surface conditions only and many times Advanced Interpolated stations have 0kt wind, especially pseudo stations, because they are so far apart. But the Nav Log will show the winds at the altitude that is in the plan or that you entered in ASE. That is why pic # 2 has winds aloft.Now, as far as why I got winds and you didn't the other day, but now you do, is something I don't have an answer for. I would leave ASE installed.If this continues for you, please let me know.

Share this post


Link to post
Share on other sites

I just saw that there are two error messages during ASE startup........:

18:21:39:0361 - Loading Application Data Path18:21:39:0376 - Application Data Path = C:\Users\steff\AppData\Roaming\HiFi\ASE18:21:39:0376 - Loading Application Executable Path18:21:39:0376 - Application Executable Path = H:\games\ase18:21:39:0376 - ASE load commencing...18:21:39:0376 - Verifying Active Sky Evolution License18:21:39:0376 - FSX Path Value = D:\fsx\18:21:39:0376 - FSX My AppData Path Value = C:\Users\steff\AppData\Roaming\Microsoft\FSX\18:21:39:0392 - FSX My Docs Path Value = 18:21:39:0392 - ASE settings have been loaded...18:21:39:0470 - Initializing ASE18:21:49:0142 - Error reading wxmapping.bin Edit file: Unable to read beyond the end of the stream. Counter = 018:21:49:0173 - FS station database needs updating...18:21:49:0220 - FS Station Databases Updated Successfully!18:21:49:0235 - World Magnetic Model has been loaded...18:21:56:0287 - Error loading FSX station database - please make sure FSX is properly installed: Arithmetic operation resulted in an overflow.18:21:56:0287 - Loading Additional Weather Stations...18:21:56:0396 - Additional stations database load compete for 2300 stations18:21:56:0396 - SimConnect found and initialized18:21:57:0035 - ASE controls initialized...18:21:57:0035 - ASE v12.0.0.647 Copyright © 2010 HiFi Technologies, Inc., all rights reserved.18:21:57:0035 - ASE Module has been loaded18:21:57:0035 - Main Background Wx Engine process has been started18:21:57:0035 - Sim Interface queue process has been started18:21:57:0035 - Online automatic download thread has been started18:21:57:0035 - Random element generation thread has been started18:21:57:0035 - Voice playback thread has been started18:21:57:0035 - Virtual station generation thread has been started18:21:57:0035 - Wake sample and synthesis thread has been started
I tried to reset the "wxmapping.bin" in the "Edit station data" tab, but it did not help. The errors are still there.RegardsNepo

Share this post


Link to post
Share on other sites

I uninstalled ASE, deleted all files in the "roaming/hifi" directory and in the installation directory and reinstalled. ASE starts without errors now.RegardsNepo

Share this post


Link to post
Share on other sites

×
×
  • Create New...