Archived

This topic is now archived and is closed to further replies.

polster

Wrong coordinates on start up

Recommended Posts

Hi all. Newbie here! Why when I start RC 4.3 does it take me to the middle of the ocean off of Africa? I have run make runways and placed the csv file correctly, I have re built the scenery in RC4.3 what else am I doing that may be wrong grrrrrrrr

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi all. Newbie here! Why when I start RC 4.3 does it take me to the middle of the ocean off of Africa? I have run make runways and placed the csv file correctly, I have re built the scenery in RC4.3 what else am I doing that may be wrong grrrrrrrr
make sure you have the latest version of makerwys.exe in the root directory of fs. pinned topic above has links to it.after it is in the root directory, start rc, click the rebuild rc scenery database. instructions are in the manualif you still end up in the water, the flight plan you are loading into rc is not in the proper format. copy and paste the contents of the .pln here, so we can take a lookjd

Share this post


Link to post
Share on other sites
make sure you have the latest version of makerwys.exe in the root directory of fs. pinned topic above has links to it.after it is in the root directory, start rc, click the rebuild rc scenery database. instructions are in the manualif you still end up in the water, the flight plan you are loading into rc is not in the proper format. copy and paste the contents of the .pln here, so we can take a lookjd
JD,Many thanks for the reply. Embarrassingly it looks like I never typed the pathway for the make runways correctly in RC4. I have just types it correctly and it actually ran the make runways correctly where as before it gave me a runtime error...........ooops!

Share this post


Link to post
Share on other sites

I have the paths to FS path in a text file with a shortcut on the desktop. It is handy for many application just to copy the needed line and paste it in the the application path query dialog box (with ctrl-v). It reduces typos for those long text lines. Mine for the FS path is:h:\program files\microsoft games\flight simulator 9that I paste in each time when I rebuild the scenery. Just be sure to delete any trailing spaces after the paste.

JD,Many thanks for the reply. Embarrassingly it looks like I never typed the pathway for the make runways correctly in RC4. I have just types it correctly and it actually ran the make runways correctly where as before it gave me a runtime error...........ooops!

Share this post


Link to post
Share on other sites
I have the paths to FS path in a text file with a shortcut on the desktop. It is handy for many application just to copy the needed line and paste it in the the application path query dialog box (with ctrl-v). It reduces typos for those long text lines. Mine for the FS path is:h:\program files\microsoft games\flight simulator 9that I paste in each time when I rebuild the scenery. Just be sure to delete any trailing spaces after the paste.
Ronzie, Good advice and I now have it on my desktop. Is there anyway of speeding up the ATC voice in here? Also the pilot is very slow in talking.

Share this post


Link to post
Share on other sites

On the RC VOICES pages be sure the voice sliders are full left. Other than your audio card performance that is about it other than insuring the DISPLA TEXT option is OFF in the RC options.In RC4 the phrases as gathered and combined before playing to deliver a smooth response and if you are referring to the response delay that is the reason, again affected by your pc performance.

Share this post


Link to post
Share on other sites