Jump to content

Archived

This topic is now archived and is closed to further replies.

adf

Issue on ILS landing

Recommended Posts

Hello, Not sure if anyone has experienced this or is this is even an issue regarding the NGX, but tonight I was doing an ILS on 34L at KDEN and came up about 200~250 feet short of the runway. The PAPI lights were all showing red, however my glideslope was right on. Is this perhaps an issue with the simulator, or is it aircraft related? Regards,Andrew De Forest


Ryzen 9 3950X / RTX 2080 Ti / 32GB DDR4 (3200MHz @ 14-14-14-34)

Share this post


Link to post
Share on other sites

Sorry I don't understand that. At least you have been on the runway?PAPI lights should be off when the ILS is in use and like in PANC the ILS and the PAPI glidscope are not the same. Might you find something in the charts of that airport. Best regardsJonathanEdit: Sorry, now I understand correctly. Like posted above it seems to be a AFCAD problem.


John Rubens
PMDG_ngx_T7_sig.jpg

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    42%
    $10,670.00 of $25,000.00 Donate Now
×
×
  • Create New...