Archived

This topic is now archived and is closed to further replies.

TheBladeUk

Autoland

Recommended Posts

Hi i just tried to use autoland on a CAT 1 and the 2nd autopilot wouldn't connect is there any reason why?? is it only CAT 2 or 3

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Yes, and dont forget to be sure you intercept the localizer before the glideslope then activate the second AP. ALSO be sure that both FD's are on.

Share this post


Link to post
Share on other sites

Both radios/courses set, both FDs on, LOC and GS both captured, CMD B pressed above 1500 feet - those are the necessary requirements. There really is no such thing as "Cat I/II/III autoland" - the approach minimums themselves have a category, but autoland is autoland. You can do a Category III-B handflown landing with the HGS in the NG.

Share this post


Link to post
Share on other sites

Hi thanks for replys i had nav tuned both fds on and the glide scope was activated i fiest captured it then switched app on then when i tried to switch cmd b on it came on and switched off again few seconds later

Share this post


Link to post
Share on other sites
Hi thanks for replys i had nav tuned both fds on and the glide scope was activated i fiest captured it then switched app on then when i tried to switch cmd b on it came on and switched off again few seconds later
You need to activate the localizer 1st, then hit app when you have captured the GS, then hit CMDB

Share this post


Link to post
Share on other sites